locked
Some files sync, others don't RRS feed

  • General discussion

  • I am using Live Mesh to sync a folder of podcasts that my PC automatically downloads to my Mesh, then sync that down to my Samsung Omnia (WM 6.1).  At first, I was syncing them down to a folder on the Omnia that was on a storage card that was too full (<10% free), and only got a few podcasts through.  Now, I've cleared the card and there is 5Gb free (out of 8), and those old podcasts still won't come down to the phone.  Oddly, I've noticed the following:

    1.  New podcasts that have been posted to that folder on the PC have been syncd successfully down to my phone.
    2.  I also have a folder of pictures on the desktop that I syncd to the phone.  They did not initially sync due to storage problems, but after I cleared the card, THEY came down.  Just not the podcasts.
    3.  After deleting the podcasts from the PC folder, and seeing the Live Folder sync to that change, then putting them back in, and seeing the Live Folder sync to that change as well, the phone STILL won't recognize them.

    Any idea what's going on?  I'd like to post my logs, but I can't seem to find a way to do that on this forum.  Let me know how and I will do that.

    Thanks!
    Thursday, January 22, 2009 9:40 PM

All replies

  • Hi,

    Rather than trying to post your logs to the forum, please go ahead and open a bug through Connect, and attach your logs to that bug (instructions are in an Announcement at the top of the forums).  If you then post your Connect Feedback ID here, I will follow up with you as soon as I learn anything (and other customers will be able to validate your bug should they encounter a similar situation).  Please let me know if you have any questions.

    Thanks,

    Ben.
    Thursday, January 22, 2009 10:23 PM
  • Thanks for the response.  I posted the bug, and here's my bug ID: 404481.  The logs have been posted there.  There are many errors in the logs, mainly while starting up Live Mesh or shutting it down, but the most suspicious to me is :

     

    "Enclosure size exceeded max limit, dropping enclosure"

     

    I also see:

    "FS: Entry Updated: Id not found from feedmgr"

     

    Those are both pointing me in the direction of thinking there are some files which are associated with some corrupt data on the mobile.  Any thoughts?


    Friday, January 23, 2009 9:10 PM