locked
Slow scan speed RRS feed

  • Question

  • Has anyone developed a step by step procedure for trouble shooting the painfully slow scan speed since the 12 July thread was posted?  I just installed the OneCare

    on a brand new machine with only about a 100gb on the discs.  I am going on 9 hours with only 66% complete.  If there is no procedure that will fix this problem the software is coming off in much less than 9 hours. 

    Tuesday, November 20, 2007 2:35 AM

Answers

  • First turn off - totally disable - all other AV or spy protection. You may need to do this by opening the program and unchecking the "automatically start on computer start up" (varies for different programs) and re booting. Clicking Close or Exit will not end AV programs completely; background protection may still run.

    Next if you have Yahoo tool bar, make sure the inbuilt Norton spy ware detection is disabled.

    Finally, if your connection to the Internet is via a router, log into your router and ensure that any installed AV protection is set to *off* - I have a Netgear router that has MacAfee preinstalled; It slowed OneCare almost to a stop. Once I found it and turned it off everything ran fine!

    HTH

    Rosie  

    Wednesday, November 21, 2007 11:21 AM

All replies

  • First turn off - totally disable - all other AV or spy protection. You may need to do this by opening the program and unchecking the "automatically start on computer start up" (varies for different programs) and re booting. Clicking Close or Exit will not end AV programs completely; background protection may still run.

    Next if you have Yahoo tool bar, make sure the inbuilt Norton spy ware detection is disabled.

    Finally, if your connection to the Internet is via a router, log into your router and ensure that any installed AV protection is set to *off* - I have a Netgear router that has MacAfee preinstalled; It slowed OneCare almost to a stop. Once I found it and turned it off everything ran fine!

    HTH

    Rosie  

    Wednesday, November 21, 2007 11:21 AM
  • Thanks Rosie, I will try these things and see if it helps.  Though, I don't think I have any other av programs installed.  The one exception may be the router.  I appreciate your assistance.

    R/Steve

     

    Wednesday, November 21, 2007 2:07 PM
  • Brand new computers these days often come with a Norton *free* trial program preinstalled - check to see if your did.

    Start/Control Panel/Programs and features - in Vista.

    Rosie

     

    Thursday, November 22, 2007 12:20 AM
  • Rosie is absolutely correct. Conflicts with other protection software is the single biggest reason for slow scans.

    If you are unable to resolve this on your own, please contact support to have them review your system logs.

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, November 22, 2007 4:11 AM
    Moderator