locked
Can not restore Win 7 client from whs RRS feed

  • Question

  • I have a ASUS with an Artheos 8121 network card.  I have tried several time to restore the drive from my WHS.  I have downloaded the 32 bit drivers for the NIC and put then on a USB drive.  When the restore CD does not find the network card.  I Click on Install drivers, the click on scan.  The driver for the network card appears in the network window but does not work.  I have run tskmgr from the restore disk and it indicates there is no active network device.  I have run this procedure and it does not work either.

    1). First, when you get to the screen that says "Detect Hardware" and shows the "intstall drivers..." button, click on the help link (the blue letters that says, "Where can I find drivers for my hardware?")

    2). When the help window comes up, right-click on the right window and select "view source." By doing this, notepad will come up; it is through this program that you can now explore the folders and
    install the driversthat are already on the partition.

    3). Go to file-> open-> then click on the "computer" button on the right.

    4). Navigate to the Boot (X:) drive, the drive where the os on the cd is running and navigate to the following folder from there:
    X:\Windows\System32

    5). Make sure the "files of type" drop down is set to "all files" so that you can see the .exe files

    6). Right-click on "taskmgr" and click "open"

    7). When you click on the "networking" tab, you'll see that it says "No active network adapter found" because none are installed yet.

    8). Now mininize the taskmanager window and navigate to USB drive, driver folder

    9). Right-click on the "setup" file and click open this will allow you to install the network drivers, just follow the installation window's instructions.

    10). After the InstallShield Wizard is complete and you pressed "finish," go back to the taskmanager window that you minimized to the bottom of the screen. You'll see that the "network" tab shows that the computer is now connected to the LAN.

    11). Now close all the other windows, etc except for the original "detect Hardware" window and click "continue"

    You should now be able to connect to your server and restore the computer.

     

    The driver appears to install following this procedure, but it wants to reboot the computer.  I have tried several procedures very much like this one and none will work.  I need some help quick on this one.

    Saturday, December 3, 2011 4:01 AM

All replies

  • Rather than try to install the drivers from an executable. Download the driver inf files and copy them to the USB stick.

    The inf files can be obtained from http://www.atheros.cz/getfile.php Select the network card and on the next screen click on the blue tick to download the zip file.

    Please make certain to virus scan and check the zip file. This is the link I used without issue but please be sure to be suitably paranoid.

    At the restore point where you need to install the drivers, plug in the USB stick and the wizard will search and install the network drivers without requiring a reboot.

    As this reply is well after the initial post I would assume you have already resolved the issue but if not the above will work.

    Dave


    The Frog on the Lilypad at Home
    • Edited by frogz1 Monday, December 19, 2011 2:20 AM Add link
    Sunday, December 18, 2011 10:50 PM