locked
Unable to access server by DNS name or IP address RRS feed

  • Question

  • I am no longer able to access my shares or run the console from my clients. The status icon is grey and when I try to log into the console it says the server cennot be found. I checked my router settings and the "homeserver" does not show up on the DHCP clients list. Does anybody know how to reset the server without deleting any of the data?

    Also I cannot RDP into it either by DNS name "homeserver" or IP address.

    I have searched the internet for a solution and could not find anything.
    Wednesday, December 23, 2009 5:33 PM

All replies

  • Can you tell us more about your server? For example, is it self-built or an OEM unit from a manufacturer such as HP?
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, December 23, 2009 5:38 PM
    Moderator
  • It is self built black box with intel MB and CPU and 7 Hard Drives with OEM WHS PP3 installed. Its got about 3.8 TB data on it which I dont want to lose of which about 1.8 TB is just for duplication/redundancy. As a side note was a tinkering with Remote Access and gave the server a static IP using the properties of the lan connection on the WHS machine. I also set the DNS to my ISP's (Optimum) DNS servers. Could this be the cause of this? I have reversed that already by choosing automatic IP and DNS servers.
    • Edited by goelh70 Wednesday, December 23, 2009 5:43 PM
    Wednesday, December 23, 2009 5:41 PM
  • Log in to it locally and see if it has a network connection.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, December 23, 2009 5:42 PM
    Moderator
  • What does that mean log into it locally? You mean attach a keyboard and monitor?
    Wednesday, December 23, 2009 5:44 PM
  • Yes.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, December 23, 2009 9:36 PM
    Moderator
  • I think its FUBAR. My IP is 255.240.0.0 and I cannot access the internet. Must have caught a virus (I wasnt running a AV on the server) as I download a lot. I'll just have to salvage whatever data I have and reinstall. Thanks anyway.
    Thursday, December 24, 2009 2:13 AM
  • For your data see the FAQ How to recover data after server failure.
    Wish you good luck and a nice Christmas
    Olaf
    Thursday, December 24, 2009 9:51 AM
    Moderator
  • Can you please poste the results of running ipconfig /all on your server? Feel free to blank the server name if you'd rather. 255.240.0.0 is a netmask, not an IP address.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, December 24, 2009 3:12 PM
    Moderator