locked
Connection issue with Data Migration Manager RRS feed

  • Question

  • Hi

     

    Have a bit of an issue with the initial configuration of the data migration manager.  I've managed to install it no problem but my problem starts when I configure it and try to enter the name of the CRM server.  Once I enter this and click next it comes up with the following error message:

     

    The specified Microsoft Dynamics CRM server is not available. Make sure that the URL is correct.  To test the URL, try opening it up in Internet Explorer.

     

    I can open up CRM absolutely no problem at all in Internet Explorer but no matter what I type into the CRM server text box it comes up with the same message.

     

    Can anyone suggest anything else I could try?

     

    Many thanks,

     

    Douglas

    Wednesday, May 14, 2008 11:20 AM

Answers

  • Hi,

    for my case I've found the resolution:

    - I have activate the trace via registry (see Implementation Guide Installing DMW)
    - In the trace protocol,  I have found the following record: 
         
         "A client authentication provider is stopping background maintenance work."

    -> So to this information, I deactivate in the IE "Internet Options" under Connections -> LAN settings , the Proxy and "the use automatic configuration script".

    After this it works!

    With Kind Regards
    Matthias

    Thursday, July 2, 2009 11:07 AM

All replies

  • Dear

     

    see updates and hot fixes 

    http://support.microsoft.com/kb/949256/en-us

     

    Regards,

    Imran

     

    http://microsoftcrm3.blogspot.com

     

     

    Wednesday, May 14, 2008 3:23 PM
    Moderator
  • Imran

     

    Thanks again as ever for your input.  However, I couldn't see anything remotely related to this issue on the updates and hotfixes page.  This isn't the sort of thing that would create an entry in the trace logs is it?

     

    Thanks again,

     

    Douglas

    Wednesday, May 14, 2008 4:14 PM
  • Hi Douglas,

    did you get this resolved.  If not, install the DMM using the option to connect to a local instance of SQL rather than connecting to the CRM database.  This configuration is easier for most to work with.
    Best Regards, Donna
    Sunday, May 31, 2009 2:53 PM
  • Hi,

    I have the same problem! And I have Installed the DMM with option local Instance of SQL Server express.
    Have anybody an idea?
    Thursday, July 2, 2009 9:22 AM
  • Hi,

    for my case I've found the resolution:

    - I have activate the trace via registry (see Implementation Guide Installing DMW)
    - In the trace protocol,  I have found the following record: 
         
         "A client authentication provider is stopping background maintenance work."

    -> So to this information, I deactivate in the IE "Internet Options" under Connections -> LAN settings , the Proxy and "the use automatic configuration script".

    After this it works!

    With Kind Regards
    Matthias

    Thursday, July 2, 2009 11:07 AM