locked
Windows 7 64-bit Ultimate randomly not genuine? RRS feed

  • Question

  • here is my diagnostic report:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->


    Validation Code: 0
    Cached Online Validation Code: 0xc004c4ab
    Windows Product Key: *****-*****-X92GV-V7DCV-P4K27
    Windows Product Key Hash: aU2z1/fnhnLHmhBm699qYZT2E6s=
    Windows Product ID: 00426-OEM-8992662-00400
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {E34B99AF-E66B-41B5-B971-8B263F893BBF}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.111118-2330
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A


    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002


    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002


    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002


    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3


    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Jay\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed


    File Scan Data-->
    File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\user32.dll[6.1.7600.16385], Hr = 0x800b0100


    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E34B99AF-E66B-41B5-B971-8B263F893BBF}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-P4K27</PKey><PID>00426-OEM-8992662-00400</PID><PIDType>2</PIDType><SID>S-1-5-21-3264677050-3638744842-2572946197</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>Z68P-DS3</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F3</Version><SMBIOSVersion major="2" minor="4"/><Date>20110616000000.000000+000</Date></BIOS><HWID>E12B3D07018400FE</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Australia Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>QA09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  


    Spsys.log Content: 0x80070002


    Licensing Data-->
    Input Error: Can not find script file "C:\Windows\system32\slmgr.vbs".


    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C4AB
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 2:6:2012 21:16
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Not Registered - 0x80070005
    HealthStatus Bitmask Output:




    HWID Data-->
    HWID Hash Current: NAAAAAEABAABAAEAAAACAAAAAgABAAEAln1SebQxYjRK3T5CcjhyoerNzppcw2pvDD8ucw==


    OEM Activation 1.0 Data-->
    N/A


    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC GBT   GBTUACPI
      FACP GBT   GBTUACPI
      HPET GBT   GBTUACPI
      MCFG GBT   GBTUACPI
      MSDM GBT   GBTUACPI
      ASPT GBT   PerfTune
      SSPT GBT   SsptHead
      EUDS GBT  
      TAMG GBT   GBT   B0
      SSDT INTEL PPM RCM 
      MATS MATS RCM
      SLIC DELL   QA09   



    This is not allowing me to update my GPU drivers I think, Thankyou in advance.

    Sunday, March 18, 2012 4:03 PM

Answers

  • Unfortunately, it appears someone installed a Dell branded OEM SLP copy of Windows 7 Ultimate on your non-Dell computer.  In order to fix this issue, you'll need to purchase a genuine "Full Retail" edition of Windows 7 and perform a "clean install".  Genuine Windows 7 editons can be purchased from the Microsoft Store.

    Carey Frisch

    Sunday, March 18, 2012 6:50 PM
    Moderator

All replies

  • Unfortunately, it appears someone installed a Dell branded OEM SLP copy of Windows 7 Ultimate on your non-Dell computer.  In order to fix this issue, you'll need to purchase a genuine "Full Retail" edition of Windows 7 and perform a "clean install".  Genuine Windows 7 editons can be purchased from the Microsoft Store.

    Carey Frisch

    Sunday, March 18, 2012 6:50 PM
    Moderator
  • I am running 32 bit Windows 7 Enterprise and am getting the random "this computer is not running genuine windows" and it lists an error code of 0x8004fe21 at the bottom.  I work for a large academic institution and we are all using a a site license and have an insitutional key server (not sure of the precise name for the server).  I have been using Windows 7 for months and it just started happening.  I have run different malware programs but find no malware at all. 

    Sunday, March 18, 2012 7:17 PM
  • Please observe the two announcements at the top of this page and run the MGADiag tool referenced there.  Do not piggyback on Legijay's thread but start your own new thread by using the Ask a Question button.

    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.

    Sunday, March 18, 2012 8:06 PM
    Answerer
  • Please create your own individual thread and post your MGA Report in that thread.  Thank you!

    Carey Frisch

    Sunday, March 18, 2012 8:06 PM
    Moderator
  • "hubba002" wrote in message news:ffa8ae87-e5d9-4f7d-8866-02fb37f042be...

    I am running 32 bit Windows 7 Enterprise and am getting the random "this computer is not running genuine windows" and it lists an error code of 0x8004fe21 at the bottom.  I work for a large academic institution and we are all using a a site license and have an insitutional key server (not sure of the precise name for the server).  I have been using Windows 7 for months and it just started happening.  I have run different malware programs but find no malware at all. 

    please start a NEW THREAD, WITH YOUR OWN MGADIAG report.
     
    Then we may be able to comment on your problem.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Edited by Darin Smith MS Monday, March 19, 2012 9:19 PM removed comment at the core of the Abuse report. Unflagging post as Abuse.
    Sunday, March 18, 2012 8:10 PM
    Moderator