none
Sys Drive Filled Up And Since weird things happen such as Can't Open Whs Console RRS feed

  • Question

  • I inadvertently copied a number of files into the SYS volume before I had realised it filled up and the option to free space on the drive popped up I choose ok and it went away merrily deleting files, etc and things see to still be working ok

    Then the server rebooted automatically after a Windows Update and when I logged back in my desktop icons, start menu programs and other stuff were missing. So after a considerable amount of investigation I've noticed since the SYS volume filled up I've now got 2 administrator accounts one is the standard 'administrator' the other seems to be called 'Administrator.SERVER' I know this only because under Documents and Settings I seem to have directory structure for both accounts however most of the files under the original 'Adminstrator' account are hidden.

    I only noticed this when I ran TreeSize to see where all the disk space was being used.

    One major problem is that I can no longer start the WHS Console I double click it see the egg timer and then nothing happens.

    Can anyone suggest how I might

    1. be able log back in using the original Administrator account
    2. ideas on how I could fix the WHS Console issue

    I cannot open WHS Console locally or remotely btw and please don't give me the stock answer of re-install I hate the amount of times I see that as a suggest to everyone's issues on here. This is meant to be a consumer product and by default simple, easy and something non-technical people could buy to solve their issues managing media and backups, etc so simply re-install isn't a good answer.


    I've had an issue sometime ago where WHS Console didn't load for whatever reason and 'experts' on here could only say 're-install' and that problem was fixed when I applied PP3 so it didn't need to be re-installed! Sorry for the rant but I've getting really pissed off with how easy it is to screw up basic functionality of WHS such as stopping WHS console from loading!

    Thanks

    Monday, October 25, 2010 4:34 PM

All replies

  • It sounds like you've somehow corrupted the original Administrator profile. Did you receive a message stating the profile was corrupted at some point? This search on Bing might be of some use. 

    As for reinstallation or recovery, it's the only supported way to recover from isuses with the product. Please remember that Windows Home Server isn't "shelfware". It's designed to be installed by an OEM on headless hardware, and the OEM will is required to provide server recovery media that will function without keyboard, video, and mouse connected to the server.

    In your case, if you can't recover the corrupt profile somehow, you're probably out of luck and will be forced to reinstall Windows Home Server. Using the server desktop isn't supported; you have an unusually severe result, but it wouldn't have happened if you hadn't been doing something unsupported in the first place.


    I'm not on the WHS team, I just post a lot. :)
    Monday, October 25, 2010 4:54 PM
    Moderator