locked
msn-bot reads LiveSearchSiteAuth.xml and no further actions RRS feed

  • Question

  • I have registered my website with msn, yahoo and google and after monitoring the logs for a while have found that the msn bot is not getting past the LiveSearchSiteAuth.xml file as indicated by the logfiles found on my iis6 server:

     

    2008-09-24 11:18:00 W3SVC252354217 HOME-APPS 192.168.0.10 GET /LiveSearchSiteAuth.xml - 80 - 65.55.255.181 HTTP/1.1 msnbot-webmaster/1.0+(+http://search.msn.com/msnbot.htm) - - www.crystaldesignsbytina.com 200 0 0 336 254 220

     

    The file is present, the status 200 is good(?) but no further traversal. I do not yet have a sitemap (and there is no request for one from the msn bot).

     

    Any ideas as to what I am doing wrong?

     

    Thanks,

     

    Mike

    mike@crystaldesignsbytina.com

    http://www.crystaldesignsbytina.com/

    Wednesday, September 24, 2008 2:18 PM

Answers

  • Hi Mike,

     

    this is the expected behavior. msnbot is verifies your file (only) and ends. Is MSNbot crawling your site at other times?

     

    Brett
    Thursday, November 6, 2008 7:29 PM
  • Mike,

     

    Glad to hear. If you need anything else, please let us know.

     

    Brett

     

    Wednesday, November 19, 2008 5:08 PM

All replies

  • Hi,

     

    I will add this to the support queue. Might take awhile to get an answer; however, please be assured that you are in our index:

     

    http://search.live.com/results.aspx?q=site%3Acrystaldesignsbytina.com&form=QBRE

     

    Pages in index by comparison:

     

    Live Search: 42

    Google: 137

    Yahoo: 11

     

     

    Brett

    Wednesday, September 24, 2008 4:18 PM
  • Hi Mike,

     

    this is the expected behavior. msnbot is verifies your file (only) and ends. Is MSNbot crawling your site at other times?

     

    Brett
    Thursday, November 6, 2008 7:29 PM
  • Brett,

     

    Thanks for the clarification. And yes, after a week or so, the site began getting crawled.

     

    Regards,

     

    Mike

    Thursday, November 6, 2008 8:22 PM
  • Mike,

     

    Glad to hear. If you need anything else, please let us know.

     

    Brett

     

    Wednesday, November 19, 2008 5:08 PM
  • Hi Brett,

     

    This was working fine for a while, but I recently noticed it shut down (around 12/14/08) and only the root page (http://www.crystaldesignsbytina.com/) is now indexed (Google and Yahoo still maintain over 100 pages and crawl daily). I dont believe anything drastic has changed (other than content). http://www.crystaldesignsbytina.com/ does a couple of 302 redirects to http://www.crystaldesignsbytina.com/jewelry/default.aspx - is it possible the search bot does not follow 302s anymore?

     

    I am using the Live.com API as my site search and may have to abandon it as it is currently not returning any results.

     

    Any help/insight would be appreciated.

     

    Thanks,

     

    Mike

    Wednesday, December 31, 2008 3:01 AM