none
Working in Technet gives Technet Lists and not MSDN Lists RRS feed

  • Question

  • Problem Summary: logging into Technet, then moving to the MSDN forums as moderator gave me Tehnet lists.

    I was researching a Windows 7 problem and found the answer in the Technet forums which is branded as blue background and not MSDN red. I logged in to my Windows Live account and posted Windows 7 hangs after logo to blank screen and initial login chime.. After posting it I remained logged in and clicked on the MyThreads and then onto the VSC# general group.  

    I found a post which needed to be moved to another forum the Winform General to be exact and went about doing it. When I tried to move it I could not find the target winform forum in the list because it was a slightly different list of forums from MSDN!

    I realized I was still in Technet upon seeing the blue background. I logged off, logged in and got the MSDN red and the appropriate forum list and moved the post.

    I wasn't aware there was a difference in terms of forum listings, but I now do...thoughts? Is there a better way to get back to the Kansas of the MSDN forums from Technet?


    William Wegerson (www.OmegaCoder.Com)
    • Edited by OmegaMan Sunday, May 3, 2009 12:18 PM Changed logic/spelling
    Sunday, May 3, 2009 12:16 PM

Answers

  • Best would be if they let us specify a list of forums that we want to move to (which could therefore include TechNet and MSDN forums) so that we could move to the right forum without needing to change from TechNet to MSDN or vice versa.

    Whereas I used to do as you did and move from TechNet to the same post in MSDN in order to get the forum listed that I wanted to move to, it simply took too much time and I now in such circumstances just move to Off-Topic but give the URL of the correct forum in my "I'm moving message". Even getting and copying that URL is quicker than going from TechNet to MSDN forums and then bac k again.

    P.S. Wondering why the MSDN forums are Kansas ...
    WSS FAQ sites: http://wssv2faq.mindsharp.com and http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 / MOSS 2007 Books (including foreign language) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Sunday, May 3, 2009 12:56 PM

All replies

  • Best would be if they let us specify a list of forums that we want to move to (which could therefore include TechNet and MSDN forums) so that we could move to the right forum without needing to change from TechNet to MSDN or vice versa.

    Whereas I used to do as you did and move from TechNet to the same post in MSDN in order to get the forum listed that I wanted to move to, it simply took too much time and I now in such circumstances just move to Off-Topic but give the URL of the correct forum in my "I'm moving message". Even getting and copying that URL is quicker than going from TechNet to MSDN forums and then bac k again.

    P.S. Wondering why the MSDN forums are Kansas ...
    WSS FAQ sites: http://wssv2faq.mindsharp.com and http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 / MOSS 2007 Books (including foreign language) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Sunday, May 3, 2009 12:56 PM
  • Hi Mike,

    Kansas...Wizard of Oz reference to get back home.
    William Wegerson (www.OmegaCoder.Com)
    Sunday, May 3, 2009 1:15 PM
  • Hey Bill,
    I've been wondering how users could get so desperately lost, your repro steps showed how.  The "My Forum Links" block at the upper right is the source of the problem.  All the links there point to the wrong brand.  Most are relatively benign, but My Forums is the ultimate trap.  It does show the forums you subscribed to, but all with the wrong brand.  Nothing much good happens after that.

    I bet that's a bug that's pretty hard to fix right now, hundreds of thousands of records in the dbase that cannot generate the proper URLs.  Ugh.  Once bitten, twice shy: always keep an eye on the URL.  Substitute social.xxxx.microsoft.com with the brand name, msdn in your case.  Meanwhile, pity the poor, poor user that added both msdn and technet forums to their My Forums...

    Not sure this is useful at all, but I managed to stay out of trouble with FireFox.  I pressed Ctrl+Plus to increase the font size when version 4 went live.  It remembers that for social.msdn.microsoft.com.  Which instantly lets me recognize I'm on the wrong brand, the font gets puny again.  Score one for yet another accidentally useful FF feature, it keeps on giving.

    Hans Passant.
    Sunday, May 3, 2009 1:55 PM