locked
cannot load xp pro RRS feed

  • Question

  • i have been trying to load xp pro, and even when i load the sata drivers on f6 i still get this error

    STOP 0x0000007E (0XC0000005,0XF78360BF,0XF7C82208,0XF7C81F08)

    PCI.SYS-ADDRESS F78360BF BASE AT F782F00, DATESTAMP 3B7 D855C

    here is my system

    msi ms-7238  110 {intel 965 chipset,82081hb/hr,ich8/r},american megatrends v1.3 bios

    intel e6600 {core2duo,2.4}

    1 gig ocz gold  pc6400

    msi agpe nx7600gs-t2512eh

    wd raptor 150gig

    msi was no help at all, they blame it on windows, i think there is a conflict, i suspect the video card or HD, however the system did load xp-64 just fine with everything intact, i would keep the 64 os, but it cannot load many of my needed drivers

     

    thanks in advance

    Dan G

    Friday, March 2, 2007 10:57 PM

All replies

  •  

    I have the exact same problem with the exact same board

    i have been trying to load xp pro, and even when i load the sata drivers on f6 i still get this error

    STOP 0x0000007E (0XC0000005,0XF78360BF,0XF7C82208,0XF7C81F08)

    PCI.SYS-ADDRESS F78360BF BASE AT F782F00, DATESTAMP 3B7 D855C

    my system:

    msi ms-7238  965 Platinum {intel 965 chipset,82081hb/hr,ich8/r},american megatrends v1.3 bios??

    intel 930d

    tried different RAM

    EVGA 7600gs also tried old PCI video card

    tried different hard drives

    Tried WINDOWSXP with SP2 embeded 

    Will try BIOS update, and disabling network and Audio in Bios next.

    Any other suggestions.

     

    Tuesday, April 24, 2007 9:10 PM
  • Ditto,

     

    New system board intel D945GCCRL w/ intel Pentium D 940 3.2Ghz DT 800FSB socket 775 Processor and 1 Gig PC4200 DDR2 533MHz.

    Can't get past it, did the BIOS update help you?

    Sunday, April 29, 2007 4:53 PM
  • not me, because there is no bios update for my board, it has the latest availible
    Sunday, April 29, 2007 5:24 PM
  • hi I was just reading the thread that gpostal had put up, I hate to tell you this, but its your memory thats the problem, i had the very same problem, I thought it was my hd, graphics card etc, but its the memory, the intel p965 chipset are very sensative when it comes to memory, as I found out, use corsair memory, that worked a treat for me, look on http://www.cclonline.com/
    thats where i got mine from, and everything is running great

    mark w

    Sunday, May 27, 2007 2:28 AM
  • Thanks for posting this and the replies posted so far.   I have the exact same motherboard and am experiencing the same lack of support from MSI.  I get a stop error related to PCI.SYS.  I am using CORSAIR memory.  I am using XMS2 DDR2 800.  I have tried both modules (2 GB kit) and I get the same error message.  I was getting a parity error before the booting issue and so I tried reseating the memory as one gent on another site suggested.  I have a ticket open with MS.  Whatever I find I will certainly post back here as it appears that others have had significant problems with this board and the JMicron controller.
    Tuesday, May 29, 2007 4:35 PM
  • thats an understatement, i'm using ocz gold ddr2 6400, but it will only work with 1 slot of memory in, not 2!!, so i've ordered some corsair 2x1gb twin 2x2048-6400c4dhx

    from www.cclonline.com

     

    I've heard this stuff works ok,  my m/b version is 1.4 now, but it did bugger all for the problem with the mem controller

     

    mark

     

    Tuesday, May 29, 2007 7:54 PM
  • recived new mem today, and everything seems to work great, no glitches etc, looks like the memory did the trick

    woohoo and i got 14301 on 3dmark ;-)

    Wednesday, May 30, 2007 2:42 PM
  • The XP cd you were using did it have SP loaded on it?

    I am have the same problem with a Dell PC trying to load my own copy of XP.

    When I try and load the Dell XP pro with SP 2 it works just fine.

     

    Thursday, October 25, 2007 2:59 PM
  • I was trying to fix the problem by doing a Windows Repair with an XP Pro Upgrade disc that had SP1 on it.  The OS installed is XP Pro w/SP2.  Microsoft sent a disc with SP2 on it free of charge.  I did the repair using that disc and it fixed my problem.  I have since installed the 1.4 BIOS on my motherboard and it is still giving me problems with the memory.  One short beep a long and another short beep.  I rcvd an IRQL_NOT_LESS_OR_EQUAL or somthing similar message and a memory dump after loading a Pinnacle Dazzle video device driver last night. 

    Anyway, thanks for confirmation on the use of the SP2 disc. 

     

    I am going to look into the other memory suggested by an earlier post.

     

     

     

    Thursday, October 25, 2007 5:21 PM