locked
Live OneCare agent has encountered a problem (application gtcc.exe) RRS feed

  • Question

  • This error occurs on one of my 3 XP machines(the hub PC) everyday @2:08pm...

     

    Faulting application gtcc.exe, version 2.0.2500.14, faulting module gdql_oc.dll, version 1.0.1.182, fault address 0x00125914.

    Friday, February 1, 2008 10:02 PM

Answers

  •  

    I went to the one care chat support and they walked me through a one care cleanup (removal) and internet download and reinstall.  This seems to have taken care of the issue.
    Friday, November 14, 2008 6:50 PM

All replies

  • Does OneCare keep running? are you seeing this in the Event Logs?

    -steve

     

    Saturday, February 2, 2008 3:58 AM
    Moderator
  •  

    Does OneCare keep running?

    Yes, I think so. There is nothing unusual when I open WLOC. This is a popup that comes on my screen everyday. stating that the Live One Care agent has encountered a problem and needs to shutdown.

     

    are you seeing this in the Event Logs?

    Yes I am seeing this in the events log everyday....

     

     

    Date:2/2/2008     Source: Appication error

    Type: Error:       Event ID: 1000

    Description:

    Faulting application gtcc.exe, version 2.0.2500.22, faulting module gdql_oc.dll, version 1.0.1.182, fault address 0x00125914.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

     

    This was happening everyday at exactly 2:08pm, but last night it occred at 11:41 am.

     

    I aleready tried some of the things mentioned by you in other threads. like repairing netframework 2, and syncing up the clock. etc.

     

     

    Any help would be appreciated. I would also like to know if the "agent' stops running, then am I still protected...

    Thanks.

     

    Saturday, February 2, 2008 5:50 PM
  • I'll leave the thread open, but yes, you are still protected as it faults and immediately reopens. If OneCare is in green status, all is well, despite whatever is causing the agent to fault and restart.

    -steve

     

    Monday, February 4, 2008 6:30 PM
    Moderator
  • I have a customer with the same error message:

     

    Event Type: Error
    Event Source: Application Error
    Event Category: None
    Event ID: 1000
    Date:  2/23/2008
    Time:  7:53:59 PM
    User:  N/A
    Computer: MAIN
    Description:
    Faulting application gtcc.exe, version 2.0.2500.22, faulting module gdql_oc.dll, version 1.0.1.182, fault address 0x00125911.

     

    Error occurs everyday at the same time.  The error message is followed a couple minutes later with another error message (nothing pops up but it is recorded in event viewer).

     

    Event Type: Error
    Event Source: WinSS
    Event Category: Router Configuration
    Event ID: 7001
    Date:  2/26/2008
    Time:  7:55:50 PM
    User:  N/A
    Computer: MAIN
    Description:
    Failed executing wireless security check process. Error Code = 0x8a190107.

     

    (The error code changes each time).

     

    Originally the gtcc.exe error message appeared everytime they closed AOL 9.0 Security Edition by Dell.  I replaced with the newest version of AOL desktop.  The gtcc error doesn't appear anymore when closing AOL but it still occurs everyday at the same time.



     

    Wednesday, February 27, 2008 2:22 PM
  •  

    Any update on fixing this problem? It is still happenning everyday......

    thanks.

     

    Saturday, May 17, 2008 4:49 PM
  • I have no new information. Are you on the latest version of OneCare and still seeing the error?

    Open OneCare, Help - About...

    The latest version is 2.0.2500.30

     

    -steve

     

    Monday, May 19, 2008 4:13 PM
    Moderator
  • I have this problem also on this (my hub) computer, and the status is not green.  It show red, and does not see that the other computer has the current virus definitions and firewall active.  I am using verison 2.5.2900.03.
    Friday, August 8, 2008 5:05 PM
  •  wallapatrick wrote:
    I have this problem also on this (my hub) computer, and the status is not green.  It show red, and does not see that the other computer has the current virus definitions and firewall active.  I am using verison 2.5.2900.03.

    I recommend that you contact support and/or consider reinstalling OneCare.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Friday, August 8, 2008 5:10 PM
    Moderator
  •  

    I went to the one care chat support and they walked me through a one care cleanup (removal) and internet download and reinstall.  This seems to have taken care of the issue.
    Friday, November 14, 2008 6:50 PM
  • Thanks for sharing what solved it for your, Ouliwei.

    -steve

     

    Monday, November 17, 2008 8:03 PM
    Moderator