none
Vista not genuine

    Question

  • After 3 years i suddenly get the error of that my vista is not genuine.

    I ran the MGA tool:

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

    Validation Status: Invalid License

    Validation Code: 50

    Cached Online Validation Code: N/A, hr = 0xc004d401

    Windows Product Key: *****-*****-H4CCB-CDBHJ-P33PW

    Windows Product Key Hash: pUQgtqZy2ba7nHH/wcFJ84xAY4o=

    Windows Product ID: 89583-OEM-7359684-94550

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 6.0.6000.2.00010300.0.0.003

    ID: {6EFEB994-05C2-48AC-AB52-5CBD23121754}(3)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: N/A, hr = 0x80070002

    Signed By: N/A, hr = 0x80070002

    Product Name: Windows Vista (TM) Home Premium

    Architecture: 0x00000009

    Build lab: 6000.vista_gdr.100218-0019

    TTS Error: M:20120112115535245-

    Validation Diagnostic: 

    Resolution Status: N/A

     

    Vista WgaER Data-->

    ThreatID(s): N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

     

    Windows XP Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 103 Blocked VLK

    Microsoft Office Enterprise 2007 - 103 Blocked VLK

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)

    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{6EFEB994-05C2-48AC-AB52-5CBD23121754}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-P33PW</PKey><PID>89583-OEM-7359684-94550</PID><PIDType>3</PIDType><SID>S-1-5-21-1161553902-1157081675-3868471231</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>EP45-DS3</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F3</Version><SMBIOSVersion major="2" minor="4"/><Date>20080528000000.000000+000</Date></BIOS><HWID>FE303507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65543</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="103"/><App Id="16" Version="12" Result="103"/><App Id="18" Version="12" Result="103"/><App Id="19" Version="12" Result="103"/><App Id="1A" Version="12" Result="103"/><App Id="1B" Version="12" Result="103"/><App Id="44" Version="12" Result="103"/><App Id="A1" Version="12" Result="103"/><App Id="BA" Version="12" Result="103"/></Applications></Office></Software></GenuineResults>  

     

    Spsys.log Content: U1BMRwEAAAAAAQAACAAAAOgiAAAAAAAAYWECAID6//8NujYTis/MARhDs/4hWdo7Xkl9D+HKpnjU5LvQyKIifU+pCG6Sc321ivYu5VlAfw/MWuD8cnqbNyd7IPmIgITKmLNv1wD2WLbMddvDRcB7g50P/qL2nqVVeIRmQLuAjB8KYuz/H5sgFIqaMVS50xsGhTiu2v3HTjLlzsauw1rN6YPtvvhlgmsOgBe4wEVRYcHWzat6M07q88GxBpop0WwiuBXa5HXuzs1OU5kpI4Km83cHZMn5BmY2HdKPD8tNYkwP34K9Ekif+jOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwYQ7P+IVnaO15JfQ/hyqZ48AZuD6iZGqLMChpWn5QpQR4mPQMwFV1pnciekq20jxEneyD5iICEypizb9cA9li2gQw0SMQ+rqnn7GRYRvaRI3iEZkC7gIwfCmLs/x+bIBSKmjFUudMbBoU4rtr9x04y5c7GrsNazemD7b74ZYJrDoAXuMBFUWHB1s2rejNO6vPBsQaaKdFsIrgV2uR17s7NTlOZKSOCpvN3B2TJ+QZmNh3Sjw/LTWJMD9+CvRJIn/ozkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMGEOz/iFZ2jteSX0P4cqmeEORZopcUAGTPGumtY1AL8sawG3e7bn/D3e0JhH5KPJfJ3sg+YiAhMqYs2/XAPZYtiKp7bDciITuJoNx6nwQdgl4hGZAu4CMHwpi7P8fmyAUipoxVLnTGwaFOK7a/cdOMuXOxq7DWs3pg+2++GWCaw6AF7jARVFhwdbNq3ozTurzwbEGminRbCK4Fdrkde7OzU5TmSkjgqbzdwdkyfkGZjYd0o8Py01iTA/fgr0SSJ/6M5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDA==

     

    Licensing Data-->

    C:\Windows\system32\slmgr.vbs(291, 5) (null): 0xC004D401

     

    Windows Activation Technologies-->

    N/A

     

    HWID Data-->

    HWID Hash Current: PgAAAAIABgABAAEAAQACAAAAAwABAAEA6GFuUfRr/k6Ysgw15L9GvIQ04l84qxTW8vTyruZERKhUsKxWzDE=

     

    OEM Activation 1.0 Data-->

    N/A

     

    OEM Activation 2.0 Data-->

    BIOS valid for OA 2.0: yes, but no SLIC table

    Windows marker version: N/A

    OEMID and OEMTableID Consistent: N/A

    BIOS Information: 

      ACPI Table Name OEMID Value OEMTableID Value

      APIC GBT   GBTUACPI

      FACP GBT   GBTUACPI

      HPET GBT   GBTUACPI

      MCFG GBT   GBTUACPI

      SSDT PmRef CpuPm

     

    I already reinstalled windows vista once and it seemed to be solved after that (that was 2 days ago). Vista was activated successfully when i runned MGA. But now it pops up again. Is it a program or something that causes this problem? Really weird! Hope you can help me guys

     

     

    Thanks,

    Arjan


    Thursday, January 12, 2012 11:02 AM

Answers

  • "Arjan vd Meijden" wrote in message news:cd0eaaa5-c098-4f9b-8544-dcf64f716f4c...

    After 3 years i suddenly get the error of that my vista is not genuine.

    I ran the MGA tool:

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

    Validation Status: Invalid License

    Validation Code: 50

    Cached Online Validation Code: N/A, hr = 0xc004d401

    Windows Product Key: *****-*****-H4CCB-CDBHJ-P33PW

    Windows Product Key Hash: pUQgtqZy2ba7nHH/wcFJ84xAY4o=

    Windows Product ID: 89583-OEM-7359684-94550

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 6.0.6000.2.00010300.0.0.003

     

    Licensing Data-->

    C:\Windows\system32\slmgr.vbs(291, 5) (null): 0xC004D401

    I already reinstalled windows vista once and it seemed to be solved after that (that was 2 days ago). Vista was activated successfully when i runned MGA. But now it pops up again. Is it a program or something that causes this problem? Really weird! Hope you can help me guys

    Thanks,

    Arjan


     
     
     
    Please see the following sticky.
    the problem is almost certainly that you have not updated the machine to Service Pack 2. You will need to uninstall BitDefender, install the Service packs, and then reinstall BitDefender – see the following sticky post...
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, January 13, 2012 9:56 AM
    Moderator

All replies

  • i also tried to run the legitcheck but that didn't work either, aswell the windows activation tool, it says the entry is invalid :(.

    i have no avast installed atm.

    Thursday, January 12, 2012 12:07 PM
  • "Arjan vd Meijden" wrote in message news:cd0eaaa5-c098-4f9b-8544-dcf64f716f4c...

    After 3 years i suddenly get the error of that my vista is not genuine.

    I ran the MGA tool:

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

    Validation Status: Invalid License

    Validation Code: 50

    Cached Online Validation Code: N/A, hr = 0xc004d401

    Windows Product Key: *****-*****-H4CCB-CDBHJ-P33PW

    Windows Product Key Hash: pUQgtqZy2ba7nHH/wcFJ84xAY4o=

    Windows Product ID: 89583-OEM-7359684-94550

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 6.0.6000.2.00010300.0.0.003

     

    Licensing Data-->

    C:\Windows\system32\slmgr.vbs(291, 5) (null): 0xC004D401

    I already reinstalled windows vista once and it seemed to be solved after that (that was 2 days ago). Vista was activated successfully when i runned MGA. But now it pops up again. Is it a program or something that causes this problem? Really weird! Hope you can help me guys

    Thanks,

    Arjan


     
     
     
    Please see the following sticky.
    the problem is almost certainly that you have not updated the machine to Service Pack 2. You will need to uninstall BitDefender, install the Service packs, and then reinstall BitDefender – see the following sticky post...
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, January 13, 2012 9:56 AM
    Moderator