locked
Problem with remote access (desktop?) on WHS RRS feed

  • Question

  • Hello all!

    I have just brought home a Fujitsu Scaleo Home Server. It's installed and running, and I am able to use the Windows Home Server Console to set things up. Now, I would like to login to the server via Remote Access (Remote Desktop?). I suppose thats possible? However, when I write username/password in to the login box, this message pops up:

    "To log on to this remote computer, you must be granted the Allow log on through Terminal Services right. By default, members of the Remote Desktop Users group have this right. If you are not a member of the Remote Desktop Users group or another group that has this right, or if the Remote Desktop Users group does not have this right, you must be granted this right manually."

    I am not sure how to do this without being able to login on the server, since this won't be done with the console, right? I ticked the box next to the username who say: "Enable Remote Access for this user" with "Access to shared folders and home computers" selected.

    Please help me!

    (I am using Windows Home Server with SP2 and connect from a computer with XP SP2. I have D-Link DGL-4100 router and are using Windows Firewall on my homecomputer).
    Sunday, July 26, 2009 11:42 AM

Answers

  • Hi,

    As the error suggests a standard WHS users is not allowed to log in through Terminal Service ("Remote Desktop").
    You can only login remotely on WHS as 'Administrator'. Use the same passwerd you would use for logging the WHS console.

    - Theo.
    No home server like Home Server
    Sunday, July 26, 2009 12:04 PM
    Moderator

All replies

  • Hi,

    As the error suggests a standard WHS users is not allowed to log in through Terminal Service ("Remote Desktop").
    You can only login remotely on WHS as 'Administrator'. Use the same passwerd you would use for logging the WHS console.

    - Theo.
    No home server like Home Server
    Sunday, July 26, 2009 12:04 PM
    Moderator
  • Tjoho! It worked! Thank you Theo!
    Sunday, July 26, 2009 12:15 PM