locked
graphic card problem now cant log onto home server RRS feed

  • Question

  • I was just wondering if anyone has had this problem!

    I install homeserver rc1 on to my test pc.
    all was running ok for the last few months and then today the graphics board fan started making loads of noise,
    so be me I thought hell lets pull the damm nosiy thing out and use the on board graphics!
    How wrong could I be. reboot all went loverly untill I logon and the damm thing now says
    "evalution software has exprired. please purchase full version!"
    the thing is I'm on a tight budget and secondly this was only a test server which I stupidly backed up all my stuff on!
    Does anyone know how to solve this problem, as im sure my copy has not run out!


    Yours Hopefully

    Neil
    Wednesday, September 26, 2007 4:47 PM

Answers

  • Certain configuration changes are known to trigger the "time bomb" that Microsoft builds into the WHS beta software you have installed. I'm pretty sure you've fallen afoul of that.

    There is no way to "untrigger" the time bomb, so your solution is to perform a server reinstallation. Boot from your installation DVD and when presented at the beginning of setup with the option to do a new installation or a reinstallation, choose reinstallation. Your files will be preserved, though you will lose users, OS customizations, installed add-ins, etc. During the activation process you'll have to call Microsoft to reactivate, because your original beta product key is good only for a single use. Microsoft has been pretty understanding about this; as long as all you're trying to do is reinstall on a current server, most users have been having no trouble with this phone activation procedure.
    Wednesday, September 26, 2007 5:05 PM
    Moderator