locked
My Vista Boot Camp Parallels installation no longer validates.. RRS feed

  • Question

  • Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Windows Product Key: *****-*****-RX487-H3MP4-677VK
    Windows Product Key Hash: +y8xWj552cOugqQBdPGIGBjzjEE=
    Windows Product ID: 89580-447-3905074-71910
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: c5a82cf0-eaa2-4168-b808-1ea2f3a80085
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: T:20070531173959648-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>c5a82cf0-eaa2-4168-b808-1ea2f3a80085</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-677VK</PKey><PID>89580-447-3905074-71910</PID><PIDType>5</PIDType><SID>S-1-5-21-2820943609-2880557099-1773103158</SID><SYSTEM><Manufacturer>PRLS__</Manufacturer><Model>PRLSACPI</Model></SYSTEM><BIOS/><HWID>26313507018400EA</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>  

    Wednesday, June 27, 2007 2:41 AM

Answers

  • Please try reactivating by entering your product key when you're asked for it.  Thanks!
    Friday, June 29, 2007 12:59 AM

All replies

  • [0xC004D301] - Error code from Microsoft Validation Page

    0xC004E002 - Error code that prevents me from starting up.. I worked around this using a browser window launched from the links from windows help to run c:\windows\explorer.exe
    Wednesday, June 27, 2007 2:46 AM
  • http://forum.parallels.com/showthread.php?t=12395
    Wednesday, June 27, 2007 2:59 AM
  • Please try reactivating by entering your product key when you're asked for it.  Thanks!
    Friday, June 29, 2007 12:59 AM
  • It doesn't ask for the key... it just shows the error and then kicks me out.. do I have to re-install?
    Saturday, June 30, 2007 7:27 PM
  • Please try phone activating and speak with a customer service representative when you're given the option. You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. 

    Wednesday, July 11, 2007 10:37 PM
  • I tried this.. it didn't appear to do anything.. It may be because in order to get the start menu to come up at all I need to work around the first error by opening help, opening a browser and running explorer.exe.. which I'm fairly certain is not a sane way to start the OS Smile
    Friday, July 13, 2007 8:41 PM
  • Please help.  I just got this exact same issue today!!!!

     

    My Vista Parallels was working perfect, then it did not.  When I authenticate to BootCamp native - no issues. Parallels = not genuine

     

    1) I have a 100% Genuine copy of Windows Vista Ultimate. This is a BootCamp Install and has been running in Parallel 3.0 for about 3-4 months -- no issues.

    2) Yesterday -- It would not let me log in. Code:0xC004E002. "The Software License Service Reported that the license store contains inconsistent data"

    3) When I log in via BootCamp (native into Vista -- same UID) it initally says -- not genuine software. Then is corrects itself, says it is genuine.

    4) log out, log back in -- no issues in BootCamp. I repeated this with both my named user and the Admin user

    5) Go back to OSX, start parallels, same issue -- wont log in, "not genuine"

    6) Go back to bootcamp same as Step #3 (initally not genuine, then genuine)

    I have deleted my parallels BC; and reinstalled. Same issue (except that I get to login once and not be able to use anything as it says I am not valid...)

     

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: (N/A, hr = 0xc004f012) / 0x0
    Windows Product Key: *****-*****-K9KJ4-YQ76Y-F9HQ9
    Windows Product Key Hash: TnlEdM0Jh+vk2Jpnp1ifQxJ/sU4=
    Windows Product ID: 89580-378-2764493-71820
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: {878B2183-4AD7-4659-AD4E-F01CBA4F2BF3}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 7E90FEE8-169-80004005_B4D0AA8B-514-80004005_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{878B2183-4AD7-4659-AD4E-F01CBA4F2BF3}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-F9HQ9</PKey><PID>89580-378-2764493-71820</PID><PIDType>5</PIDType><SID>S-1-5-21-1112615587-534254188-3607546688</SID><SYSTEM><Manufacturer>PRLS__</Manufacturer><Model>PRLSACPI</Model></SYSTEM><BIOS/><HWID>D4303507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>3A8BA12DB45A6BA</Val><Hash>M33thpc6y2DJfQvE2ePFbrQMx4c=</Hash><Pid>81608-861-1854854-65661</Pid><PidType>8</PidType></Product><Product GUID="{91120000-003B-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Professional 2007</Name><Ver>12</Ver><Val>4A00FCA1DE106BA</Val><Hash>3/ZA/wy7J6lHdb8DhWiQuJBhoXQ=</Hash><Pid>84889-861-4838831-63018</Pid><PidType>8</PidType></Product><Product GUID="{91120000-0051-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>C1DB44EA5F176BA</Val><Hash>H0N3iCkFnzCtrlfWsuR6gI336dM=</Hash><Pid>84890-861-5411987-63155</Pid><PidType>8</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Tuesday, August 28, 2007 1:53 AM
  • you can only use Paralles or Boot Camp.....not both
    Tuesday, August 19, 2008 9:20 PM

  •  
    FYI: Boot camp (http://www.apple.com/macosx/bootcamp/) and/or parallels (http://www.parallels.com/en/products/desktop/). are not supported by Microsoft to host any Microsoft OS.

     From the Support Doc KB897615 (http://support.microsoft.com/kb/897615/en-us):

            Support policy for Microsoft software running in non-Microsoft hardware virtualization software

    Microsoft does not test or support Microsoft software running in conjunction with non-Microsoft hardware virtualization software.  For Microsoft customers who do not have a Premier-level support agreement, Microsoft will require the issue to be reproduced independently from the non-Microsoft hardware virtualization software. Where the issue is confirmed to be unrelated to the non-Microsoft hardware virtualization software, Microsoft will support its software in a manner that is consistent with support provided when that software is not running in conjunction with non-Microsoft hardware virtualization software.
     
     

      Although it is not supported by Microsoft, I do see that people do successfully done this. So, if you are having any problems using Vista with either of these programs, my suggestion would be to follow the above Boot Camp or Parallels links and see if there are any support infomation available as well as search the internet for How Tos.

     

    Thank you,
    Darin Smith
    WGA Forum Manager


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    • Edited by Darin Smith MS Tuesday, August 19, 2008 11:29 PM added links
    Tuesday, August 19, 2008 11:27 PM