locked
Dashboard won't start anymore? RRS feed

  • Question

  • Hi,

    I can not start the Dashboard on a client PC and i can not start it from the remote desktop in Vail. If i look at the taskmanager it will start runs for a couple of seconds (not more than 5) and the it disapear again. Is there a way to restore it, or to get it running again?

     

    Thursday, May 6, 2010 9:55 PM

All replies

  • Hi,

    I can not start the Dashboard on a client PC and i can not start it from the remote desktop in Vail. If i look at the taskmanager it will start runs for a couple of seconds (not more than 5) and the it disapear again. Is there a way to restore it, or to get it running again?

    First thing you should try is rebooting the server.  If that doesn't work, you should file a bug report on Connect.  After that, you might try looking at all of the services on the server that are either Automatic or Automatic (Delayed) and see if any of them are not running.
    Thursday, May 6, 2010 10:42 PM
    Moderator
  • I tried restarting but this had no effect. At which service should i look?

    I will file a bug report on this

    Thursday, May 6, 2010 10:51 PM
  • I tried restarting but this had no effect. At which service should i look?

    I will file a bug report on this

    All of them.  :)  Just make sure the ones that are supposed to be running (Automatic and Automatic (Delayed)) are in fact running.
    Thursday, May 6, 2010 10:53 PM
    Moderator
  • Before we lose the issue, first thing please open a bug and attach logs using the log collector. You can download it here.

    We may have seen this bug in our testing but has been hard to repro. We can verify if you attach the logs.

    To restart try the following

    - If you see a dashboard task in the task manager kill that.

    - Try rebooting the server.

    thanks

    -Bodhi


    Bodhi Deb - MSFT
    Thursday, May 6, 2010 11:14 PM
  • CAB 848302108

     

    Thursday, May 6, 2010 11:47 PM
  • Before we lose the issue, first thing please open a bug and attach logs using the log collector. You can download it here.

    We may have seen this bug in our testing but has been hard to repro. We can verify if you attach the logs.

    To restart try the following

    - If you see a dashboard task in the task manager kill that.

    - Try rebooting the server.

    thanks

    -Bodhi


    Bodhi Deb - MSFT


    I could not find the dashboard task in the task manager.

    rebooting did not help i send in a cab file

    Friday, May 7, 2010 12:28 AM
  • Try this:

    1. Remote Desktop to the home server.

    2. Control Panel - Administrative Tools - Certification Authority.

    3. Right click the SERVERNAME-CA. All Tasks - Renew CA Certificate.

    4. Right click the SERVERNAME-CA. All Tasks - Start Service.

    5. Open Dashboard after reboot the server.

    Friday, May 13, 2011 5:40 PM