locked
Trouble connecting to OCS 2007 RRS feed

  • Question

  • Hi,

    I have installed OCS2007 and got everhing up (seems so on the server i am running on).
    On the server i have:
    Windows Server 2003 R2 Enterprise SP2
    Microsoft SQL server 2005
    OCS 2007 Enterprise.

    My problem is to get started with the livemeeting. I am only setting it up for internal use in the first place but will set up EDGE when I get it to work.

    Now.. The problem is that I can't connect to the server through the LM client. When I try test the connection I first get an message saying: "Your Live Meeting login information was succesfully verified" but when I click OK an error shows: "A connection to the Live Meeting service could not be established. Please check the Live Meeting or portal URL and try again.

    If I try to create a meeting with the LM add-in for outlook 2007 i get:
    "Live Meeting cannot connect to the meeting. Wait a few moments, and then try to join the meeting again."

    In the event log on the OCS-server i get the following errors when trying to connect:

    Event ID: 32065
    Source: OCS User Services
    Type: Error
    Category: (1006)

    Failed to send C3P request to Mcu. Conferencing requests for this Mcu type will be retried but if this error continues to occur conferencing functionality will be affected.

    Mcu Url: https://<pool>.<domain>.lan:444/LiveServer/MCUFactory/
    Resolution:
    Ensure that the Mcu is provisioned and functioning correctly. If any network related errors are reported by the Mcu ensure that they are resolved.

    Event ID: 30988
    Source: OCS User Services
    Type: Error
    Category: (1006)

    Sending C3P request failed. Conferencing functionality will be affected if C3P messages are failing consistently.

    Sending the message to
    https://<pool>.<domain>.lan:444/LiveServer/MCUFactory/ failed. Error code is 2EFE.
    Resolution:
    Check the destination server to see that it is listening on the same URI and it has certificate configured for MTLS. Other reasons might be network connectivity issues between the two servers.

    This error also occures:

    Event ID: 61030
    Source: OCS MCU Infrastructure
    Type: Error
    Category: (1022)

    The process RtcHost(5968) did not receive a certificate from the client.

    Thankfull for all the help I can get on this!! :-)

    Kenneth



    Wednesday, October 29, 2008 7:49 AM

All replies

  • Hi,

    I would say you have an invalid certificate. Can you check if you have the "
    <pool>.<domain>.lan" FQDN in the subject name of your certificate? You should have the POOL FQDN on the subject name and have your SIP.domain.lan in the subject alternate names along with the internal URL of your web components service.

    You can run the OCS

    You can also run the OCS Validation Wizard to verify the configuration of your server. Just right click on your server and choose "validation". You can choose to validate each of your MCU's that you have running on that server.

    You can also run this tool to see if there are any other errors reported in your topology.

    Office Communications Server 2007 Best Practices Analyzer
    http://www.microsoft.com/downloads/details.aspx?FamilyID=1b90993c-072a-4c84-b385-b76d23b2f27c&displaylang=en

    Sincerely,
    Tonino Bruno

    Wednesday, October 29, 2008 8:47 PM