none
Stand by mode RRS feed

  • Question

  • A review of previous posts seems to indicate that you can NOT set the WHS server to go on stand by. Is that true?

    I have my WHS sever set to go on stand by but to wake up on LAN activitiy. If I turn off the WOL feature, the server won't come out of stand by when looking for shared folders from a connected home computer, etc.

    If I turn on the WOL feature, the server goes into standby for only a few seconds before coming back on. This appears to happen even when I'm almost positive there is no LAN activity, but perhaps some type of polling is going on behind the scenes. If so, any ideas on how to stop it so the server will stay in standby?

     

     

    Tuesday, July 10, 2007 11:38 PM

Answers

  • That worked. In fact, clients don't need to be shut down. They can be in sleep mode, too (as we prefer). Then WHS can be put in stand by mode and it stays in stand by mode. Thanks for the answer.
    Wednesday, July 11, 2007 2:01 AM

All replies

  • Have you tried shutting down all of your clients first? I think maybe the Connector software is constantly communicating with the WHS.
    Wednesday, July 11, 2007 12:25 AM
  • That worked. In fact, clients don't need to be shut down. They can be in sleep mode, too (as we prefer). Then WHS can be put in stand by mode and it stays in stand by mode. Thanks for the answer.
    Wednesday, July 11, 2007 2:01 AM
  • Hi Homenetman..

     

    How has your standby issue been holding up ?

     

    The reason i ask, is because i can't for the life of me get WHS to stay in standby mode.  Even if i disconnect the LAN, it still wakes up.

     

    Is there a process that *could* perhaps bring it out of standby that i can disable ?

     

    thanks.

     

    Tuesday, July 31, 2007 6:30 AM
  • Check Event Log, it might tell you exactly what device brings it out of Standby.
    I had my MCE Dell do that every 2min, it was annoying!
    Next thing is make sure you update EVERY driver you can.
    After that the only option is to pull every card (1 at a time) to determine which one causes it.

    For me it was a modem card which I didnt need either way so I pulled it and now Standby is working just fine.


    Monday, August 13, 2007 5:07 PM
  • also make sure in device manager you are not allowing USB devices to bring the computer out from standby.

    Tuesday, August 14, 2007 1:57 PM
  • Maybe this has something to do with the warning on the "Device Manager" - "NIC" - "Power Management" tab. "Allowing this device to bring the computer out of standby may cause this computer to periodically wake up to refresh its network state. ..." Does someone or anybody know how to change this behaviour?

    Regards,
    Wolfgang
    Monday, September 3, 2007 8:35 AM