none
OCE Services not starting RRS feed

  • Question

  • HI,

    I have all but completed my OCS installation, platform is Windows server 2007 R2 , SQL 2008 SP1 ,

    I have gone to start the services and i get the following error messages

     


    Office Communications Server 2007 R2 Deployment Log
    Time Logged: Friday, August 06, 2010 3:47:43 PM Expand AllCollapse All

    Action Action Information Execution Result
    Execute Action       Failure
    [0xC3EC79E8] One or more errors occurred while starting services. Please see individual service for more information.
    Starting Service   Service Name: RTCSRV
    Descriptive Name: Office Communications Server Front-End
    Service Status: Error
      Failure
    [0xC3EC79E6] Service failed to start as requested.
    Starting Service   Service Name: RTCACPMCU
    Descriptive Name: Office Communications Server Telephony Conferencing
    Service Status: Error
      Failure
    [0xC3EC79E6] Service failed to start as requested.
    Starting Service   Service Name: RTCIMMCU
    Descriptive Name: Office Communications Server IM Conferencing
    Service Status: Error
      Failure
    [0xC3EC79E6] Service failed to start as requested.
    Starting Service   Service Name: RTCDATAMCU
    Descriptive Name: Office Communications Server Web Conferencing
    Service Status: Already running
      Success
    Starting Service   Service Name: RTCAVMCU
    Descriptive Name: Office Communications Server Audio/Video Conferencing
    Service Status: Already running
      Success
    Starting Service   Service Name: RTCASMCU
    Descriptive Name: Office Communications Server Application Sharing
    Service Status: Already running
      Success
    Starting Service   Service Name: RtcQmsAgent
    Descriptive Name: Office Communications Server Monitoring Agent
    Service Status: Error
      Failure
    [0xC3EC79E6] Service failed to start as requested.

    I have been searching over the internet and nothing i have tried has resolved my issue.

    I have found these Event logs , i have checked the Password's are correct, and set to not exsprie or change on logon, how ever im not totally understanding this issue.

    Event Log

    The RtcSrv service was unable to log on as ZC\RTCService with the currently configured password due to the following error:

    Logon failure: the user has not been granted the requested logon type at this computer.

     

    Service: RtcSrv

    Domain and account: ZC\RTCService

     

    This service account does not have the required user right "Log on as a service."

     

    User Action

     

    Assign "Log on as a service" to the service account on this computer. You can use Local Security Settings (Secpol.msc) to do this. If this computer is a node in a cluster, check that this user right is assigned to the Cluster service account on all nodes in the cluster.

     

    If you have already assigned this user right to the service account, and the user right appears to be removed, check with your domain administrator to find out if a Group Policy object associated with this node might be removing the right.

    EVENT ID : 7041

    Any ideas would be great.

     

    Chris

    Friday, August 6, 2010 2:58 PM

Answers