none
Windows live 11 mail problem

    Question

  • Hi there,

    While I m writing and sending mails everything seems okay however when i go to sentbox i see that my text is without paragraphs (there is no any gap between). I thought it appears like that maybe only at my pc but when i check the mail at receivers pc it is same as seen in my sentbox (without gaps). I tried changing text settings from plain to rich and opposite but still no result. Anybody knows the answer please let me know

    Monday, January 31, 2011 4:46 PM

All replies

  • Hi there,

    While I m writing and sending mails everything seems okay however when i go to sentbox i see that my text is without paragraphs (there is no any gap between). I thought it appears like that maybe only at my pc but when i check the mail at receivers pc it is same as seen in my sentbox (without gaps). I tried changing text settings from plain to rich and opposite but still no result. Anybody knows the answer please let me know

    I totally have same problem. I called Microsoft Turkey oven than a year ago. They said they are waiting for an update. Nothing changed.

    Addition to this my windows live mail restarts itself several times after i close the program. I don't know why it happens ?

    Thursday, March 08, 2012 9:24 AM
  • Knowing what software you're having a problem with is the first step in solving the issues. So maybe if you both posted in a MAIL forum instead of the LIVE WRITER blog tool forum, you would get better help.

    Including details of what email software program and version will help all those people who aren't mind readers assist you.


    Wednesday, March 14, 2012 11:27 AM
  • I downloaded the latest Windows Live Essential 11. I added my email account in WL Mail, I've got more than 2000 emails on my account and some of them contains attachments and files up to 10-15 mb.


    My question is: Does WL Mail, by default, save my emails locally in some user file? And, if so, will they be deleted once I uninstall WL Mail - or can/must this be done manually?


    Any help appreciated! 


    Thursday, March 22, 2012 3:22 AM