none
Missing link with the Wiki RRS feed

  • Question

  • Hi everyone ! I just wanted to report a small bug. I changed my profile avatar some days ago, and on the wiki it's still my old avatar. It make me questionning if the wiki is still updating with the profile correctly (stat and such)

     

    thanks!

     

    for reference;


    MCP | MCTS 70-236: Exchange Server 2007, Configuring

    Want to follow me ?  |  Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/

    Tuesday, July 24, 2012 2:09 AM

Answers

  • HI Yag !

    Your profile image is changed now, as i have seen its different from the one you have attached in your snapshot;

    It usually takes 2 to 4 days to update the profile image also you need to clear your cache to be able to view the new profile image, as it picks image from your cookies.

    Hope i have answered you correctly.

    Thanks, Hasham Niaz

    • Marked as answer by Yagmoth555MVP Tuesday, July 24, 2012 12:30 PM
    Tuesday, July 24, 2012 4:09 AM
    Moderator

All replies

  • HI Yag !

    Your profile image is changed now, as i have seen its different from the one you have attached in your snapshot;

    It usually takes 2 to 4 days to update the profile image also you need to clear your cache to be able to view the new profile image, as it picks image from your cookies.

    Hope i have answered you correctly.

    Thanks, Hasham Niaz

    • Marked as answer by Yagmoth555MVP Tuesday, July 24, 2012 12:30 PM
    Tuesday, July 24, 2012 4:09 AM
    Moderator
  • Thanks, yes it answer me :-)

    MCP | MCTS 70-236: Exchange Server 2007, Configuring

    Want to follow me ?  |  Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/

    Tuesday, July 24, 2012 12:31 PM