none
TF204017 when using separate users RRS feed

  • Question

  • I am forced to use two users in different domains - one for logging in to specific VM, another one for logging in to TFS on that machine.

    So there is account "I" under which I run the studio, but account "K" which is actually logged in inside the studio.

    Everything worked well for quite a while. but suddenly my workspaces are not available for me anymore

    The following error appears when I try to get latest version from TFS repo.

    TF204017: The operation cannot be completed because the user (On-premises Limited License Security Subject) does not have one or more required permissions (Use) for workspace WSNAME;USERNAME.

    Already tried to log in, log out in VS, clean Credentials Manager and reboot the VM.

    Monday, December 18, 2017 3:29 PM

All replies

  • Hi nonameunit,

    Welcome to the MSDN forum.

    Refer to your description, your issue is about the TFS. Since our forum is to discuss the VS IDE, please redirect to this: https://stackoverflow.com/questions/tagged/tfs and create a new thread with tag ‘tfs’ to seek for a better support, thank you for your understanding.

    Best regards,

    Sara


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Tuesday, December 19, 2017 8:36 AM