locked
HOW TO ADD LIVE SEARCH AUTHENTICATION TO AN OFFICE LIVE WEBSITE RRS feed

  • Question

  • Hi everyone

    I'm just scanning the threads in the forum, and see that there are a lots of people who are either having or have had the same problem I recently had.

    I was unable to add the authentication code to my Office Live site and then get it authenticated.

    I eventually found out how, after searching loads of forums via google.  They didnt all work, but after a bit of fiddling I managed to get it working, this is how :

    %22%2F%3E%3Cmeta%20name%3D%22msvalidate.01%22%20content%3D%REPLACE THIS WITH YOU AUTHENTICATION CODE%22%20%2F%3E%

    Make sure it's the last thing in you meta keywords section of the page properties on your home page.

    I've done the above and it authenticated fine.  The only thing I've now found, even after directing everything to my site map, is that my crawl stats are still blank, almost as if it hasnt been looked at yet, so I dont know whats happening now.

    Anyway, I hope this works for everyone else

    Good luck

    Bryan
    www.someink-different.co.uk
    Friday, April 3, 2009 5:04 PM

Answers

  • Thanks Bryan!
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Friday, April 3, 2009 8:57 PM
    Friday, April 3, 2009 8:56 PM

All replies

  • Thanks Bryan!
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Friday, April 3, 2009 8:57 PM
    Friday, April 3, 2009 8:56 PM
  • Didnt work

    I'm amazed (but not surprised) that a Microsoft product doesnt work with a microsoft search engine
    Tuesday, April 7, 2009 4:08 PM
  • Rats.  Didn't work for me.   Frustrating.
    Thursday, April 16, 2009 1:35 PM