none
Activation message - not a new install, not sure why

    Question

  • I am getting this message on a Vista x64 machine that I thought was activated, etc:

     

    Here is the diag output:

    Diagnostic Report (1.5.0540.0):
    ------------------------------

    -----------
    WGA Data-->
    Genuine Validation Status: Unsupported OS
    Windows Product Key: Failed to get Product Key.
    Windows Product Key Hash: Failed to get Product Key.
    Windows Product ID: Failed to get Product ID.
    Windows Product ID Type:
    Windows License Type:
    Windows OS version: 6.0.6001.2.00010300.1.0.000
    Download Center code: S3YXF98
    ID: {6F0332BA-A8FA-4AC5-909A-41224EE253C2}
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retireve file version. - 0x80070006
    Signature Type: Unknown.
    Validation Diagnostic:

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: N/A
    Cache refresh Interval: N/A
    Extended notification delay(non-genuine): N/A
    Extended notification delay(un-activated): N/A
    All disabled: N/A
    Reminder reduced: N/A
    File Exists: No
    Version: N/A
    Signatue Type: N/A

    OGA Data-->
    Office Status: 111
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6F0332BA-A8FA-4AC5-909A-41224EE253C2}</UGUID><Version>1.5.0540.0</Version><OS>6.0.6001.2.00010300.1.0.000</OS><PID/><SID>S-1-5-21-3381616061-2621986505-900830463</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio Slim 540s</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.4</Version><SMBIOSVersion major="2" minor="5"/><Date>20080926000000.000000+000</Date></BIOS><HWID>70323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone></MachineData>      <Software><Office><Result>111</Result><Products/></Office></Software></GenuineResults> 
    I am running Avast, but the error isn't the same as reported elsewhere. Any suggestions?
    Thanks,
    Eric

    • Edited by eproegler Sunday, December 18, 2011 12:05 AM
    Saturday, December 17, 2011 11:54 PM

Answers

  • "eproegler" wrote in message news:cbaa400e-093c-4c4f-9a67-021423f39a13...

    Here is the fresh output:

     

    Diagnostic Report (1.9.0027.0):
    ------------------------------

    -----------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004d401
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89583-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {4303F6C9-24F6-4299-B897-A44536196908}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.longhorn_rtm.080118-1840
    TTS Error: M:20111217132059733-


    Other data-->
    SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio Slim 540s</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.4</Version><SMBIOSVersion major="2" minor="5"/><Date>20080926000000.000000+000</Date></BIOS

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1634, 5) (null): 0xC004D401



    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
      SLIC            DELL          AS09  
     
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Monday, December 19, 2011 10:13 PM
    Sunday, December 18, 2011 6:33 PM
    Moderator

All replies

  • You're using an older version of MGADiag Tool.

    Please delete the older version & download the latest version here & re-post with the newer version. Include the full report given.


    • Edited by tb19 Sunday, December 18, 2011 3:14 AM
    Sunday, December 18, 2011 3:13 AM
  • Here is the fresh output:

     

    Diagnostic Report (1.9.0027.0):
    ------------------------------

    -----------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004d401
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89583-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {4303F6C9-24F6-4299-B897-A44536196908}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.longhorn_rtm.080118-1840
    TTS Error: M:20111217132059733-
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3


    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{4303F6C9-24F6-4299-B897-A44536196908}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89583-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-3381616061-2621986505-900830463</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio Slim 540s</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.4</Version><SMBIOSVersion major="2" minor="5"/><Date>20080926000000.000000+000</Date></BIOS><HWID>70323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>AS09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: U1BMRwEAAAAAAQAACAAAALAFAAAAAAAAYWECAAAAAADAtHSg6LzMARhy9171jCizkdIEkQaJZ65pp82+hInnLOUD+3lA99Tz4sQUAj5kvPnFhbI/mp+bzSd7IPmIgITKmLNv1wD2WLbSUtaHWLeKp5Pt2/q4vUdd4DkkCd2V0+w0qMw9NW1lJIqaMVS50xsGhTiu2v3HTjLlzsauw1rN6YPtvvhlgmsOaDbvMnTA1onDIC8xbfNWgsGxBpop0WwiuBXa5HXuzs1OU5kpI4Km83cHZMn5BmY2HdKPD8tNYkwP34K9Ekif+jOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAw=

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1634, 5) (null): 0xC004D401

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NgAAAAEABAABAAIAAQABAAAAAgABAAEAonZERPzzdJTQC4Q0RrzG8ni32Gzy9CbYFIysVswx

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            092608        APIC1521
      FACP            092608        FACP1521
      HPET            092608        OEMHPET
      MCFG            092608        OEMMCFG
      SLIC            DELL          AS09  
      OEMB            092608        OEMB1521
      GSCI            092608        GMCHSCI
      SSDT            DpgPmm        CpuPm
    Sunday, December 18, 2011 6:26 PM
  • "eproegler" wrote in message news:cbaa400e-093c-4c4f-9a67-021423f39a13...

    Here is the fresh output:

     

    Diagnostic Report (1.9.0027.0):
    ------------------------------

    -----------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004d401
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89583-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {4303F6C9-24F6-4299-B897-A44536196908}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.longhorn_rtm.080118-1840
    TTS Error: M:20111217132059733-


    Other data-->
    SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio Slim 540s</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.4</Version><SMBIOSVersion major="2" minor="5"/><Date>20080926000000.000000+000</Date></BIOS

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1634, 5) (null): 0xC004D401



    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
      SLIC            DELL          AS09  
     
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Monday, December 19, 2011 10:13 PM
    Sunday, December 18, 2011 6:33 PM
    Moderator
  • Looks like another instance of the Avast problem. Removed in Safe Mode, installed SP2, picked another AV. Nice job, Avast.
    Monday, December 19, 2011 3:41 AM
  • "eproegler" wrote in message news:d98618dc-b7d2-4eca-bbdb-3370a438b7dd...
    Looks like another instance of the Avast problem. Removed in Safe Mode, installed SP2, picked another AV. Nice job, Avast.
     
    My feeling, exactly – although they will say that their excuse is that Vista without SP2 is no longer supported, so you shouldn’t have installed it in the first place. My response would be that the installer should test for  and flag lower SP levels to prevent the problem in the first place.
     
    Good Luck!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, December 19, 2011 9:54 AM
    Moderator