locked
Firewall will not stay on Home/Work setting but always goes Public RRS feed

  • Question

  • I have two desktop computers.  One computer is hard wired to a Qwest 2 wire modem.  The other computer is in the room next door and uses a Qwest wireless adapter to connect.  Both computers use One Care.  The firewall on the hard wired computer stays on the Home/Work setting but the wireless one does not.  I can change the location to Home/Work, which is what I want but every time I reboot it has gone back to a public setting?  Please help?

    Thursday, August 7, 2008 2:29 AM

Answers

  • The only reasons for it to default to Public would be that it doesn't recognize or remember the network it is attached to or there are multiple active connections.

    If it is the latter, you can disable any extra network adapters that are listed as connected when you view the connections in OneCare/Change Settings/Firewall/Advanced/Network Connections. You would disable them via Control Panel/network.

    If that isn't the situation, then it may be the former. You can prevent this from happening by opening OneCare, Change Settings, and uncheck the option on the firewall tab to "automatically suspend all..." found directly under the On selection.

    -steve

     

    Thursday, August 7, 2008 4:09 PM
    Moderator