locked
Mp3 issues playing over local network RRS feed

  • Question

  • Hi,

    When attempting to play music over my local network, (Windows Media Play and iTunes have the same issue) I find that WMP will easily see, and read the share.  However, when I start playing, it takes several minutes to start playing the first song, and will also take several minutes to change tracks (whether I change the track, or the song ends and continues to another).

    Leaving the player open to allow it to read the library before I start playing seems to be a fruitless endeavor.. I have left it for well over an hour on numerous occasions, to no avail. When I change tracks, 90% of the time WMP hangs, to the point where nothing responds for several minutes..  cannot pause or close the program.  Any attempts to do so result in continued lack of response until at a random point in time it follows the command.

    The server is a Dell Precision 690, with 8GB RAM and dual Xeon 2.6ghz dual core CPUs with WHS2011.  I had the same issue on my previous system, which was an HP Mediasmart EX475 with WHS v1.  Figured it was a lack of resources, but the issue didn't go away with the new hardware.

    Client computer is an i7 3.07Ghz quad core, with 12GB of DDR3.  Windows 7 Ultimate.

    Have tried on two macbooks as well, and have the same issue.

    Router is an apple airport extreme.  have also tried on a dlink  and a cisco gigabit router.

    There are roughly 12,000 songs, all on one HDD.

    I have monitored the resources on both the server and the client PC, and both show very little resources in use..  average is about 2GB ram and under 2% of the cpu being used.  Not too much hdd activity, and plenty of bandwidth left.

    I'm not by any means an IT professional;  I do know a fair bit based on self-experiences and teachings, so I understand a fair bit of what has to be said.

    Any help would be greatly appreciated..

    Thanks.

    Tuesday, March 13, 2012 5:43 AM