locked
Validation Front End Server Configuration Errors

    Question

  • After running the Validate Front End Server Configuration unsuccessfully I saw the following errors in the logs:

     

    Execute Action       Failure
    [0xC3FC200D] One or more errors were detected

     

    Diagnose Server       Failure
    [0xC3FC200D] One or more errors were detected

    Parsing supplied arguments   Check Configuration: True
    Check Connectivity: True
      Success
    Check Configuration       Failure
    [0xC3FC200D] One or more errors were detected
    Check Global Configuration       Failure
    [0xC3FC200D] One or more errors were detected

     

    Check Pool Configuration   Pool Name: MSTWCS01.mtiad.local
      Failure
    [0xC3FC200D] One or more errors were detected

     

    Check Pool Hosted User Setting   AD search filter: (&(msRTCSIP-PrimaryHomeServer=CN=LC Services,CN=Microsoft,CN=MSTWCS01,CN=Pools,CN=RTC Service,CN=Microsoft,CN=System,DC=mtiad,DC=local)(!(msRTCSIP-OptionFlags:1.2.840.113556.1.4.803:=256)))
    All users enabled for enhanced presence: False
    AD search filter: (&(msRTCSIP-PrimaryHomeServer=CN=LC Services,CN=Microsoft,CN=MSTWCS01,CN=Pools,CN=RTC Service,CN=Microsoft,CN=System,DC=mtiad,DC=local)(msRTCSIP-OptionFlags:1.2.840.113556.1.4.803:=128))
    Any user enabled for voice routing: True
    AD search filter: (&(msRTCSIP-PrimaryHomeServer=CN=LC Services,CN=Microsoft,CN=MSTWCS01,CN=Pools,CN=RTC Service,CN=Microsoft,CN=System,DC=mtiad,DC=local)(msRTCSIP-FederationEnabled=TRUE))
    Any user enabled for federation: True
    AD search filter: (&(msRTCSIP-PrimaryHomeServer=CN=LC Services,CN=Microsoft,CN=MSTWCS01,CN=Pools,CN=RTC Service,CN=Microsoft,CN=System,DC=mtiad,DC=local)(msRTCSIP-InternetAccessEnabled=TRUE))
    Any user enabled for remote access: True
    AD search filter: (&(msRTCSIP-PrimaryHomeServer=CN=LC Services,CN=Microsoft,CN=MSTWCS01,CN=Pools,CN=RTC Service,CN=Microsoft,CN=System,DC=mtiad,DC=local)(msRTCSIP-OptionFlags:1.2.840.113556.1.4.803:=1))
    Any user enabled for public IM connectivity: True
    Warning: One or more pool hosted users are enabled for telephony, federation or remote access, but no audio-video edge server is specified for the pool.
    Error: One or more pool hosted users are enabled for telephony, but default location profile hasn't been specified for the pool.
    Warning: One or more pool hosted users are enabled for federation or remote access, but no web conferencing edge server is specified for the pool.
    Error: One or more pool hosted users are enabled for federation, remote access or public IM connectivity, but global federation is disabled.
      Failure
    [0xC3FC200D] One or more errors were detected

     

    Check Pool Hosted User Setting   AD search filter: (&(msRTCSIP-PrimaryHomeServer=CN=LC Services,CN=Microsoft,CN=MSTWCS01,CN=Pools,CN=RTC Service,CN=Microsoft,CN=System,DC=mtiad,DC=local)(!(msRTCSIP-OptionFlags:1.2.840.113556.1.4.803:=256)))
    All users enabled for enhanced presence: False
    AD search filter: (&(msRTCSIP-PrimaryHomeServer=CN=LC Services,CN=Microsoft,CN=MSTWCS01,CN=Pools,CN=RTC Service,CN=Microsoft,CN=System,DC=mtiad,DC=local)(msRTCSIP-OptionFlags:1.2.840.113556.1.4.803:=128))
    Any user enabled for voice routing: True
    AD search filter: (&(msRTCSIP-PrimaryHomeServer=CN=LC Services,CN=Microsoft,CN=MSTWCS01,CN=Pools,CN=RTC Service,CN=Microsoft,CN=System,DC=mtiad,DC=local)(msRTCSIP-FederationEnabled=TRUE))
    Any user enabled for federation: True
    AD search filter: (&(msRTCSIP-PrimaryHomeServer=CN=LC Services,CN=Microsoft,CN=MSTWCS01,CN=Pools,CN=RTC Service,CN=Microsoft,CN=System,DC=mtiad,DC=local)(msRTCSIP-InternetAccessEnabled=TRUE))
    Any user enabled for remote access: True
    AD search filter: (&(msRTCSIP-PrimaryHomeServer=CN=LC Services,CN=Microsoft,CN=MSTWCS01,CN=Pools,CN=RTC Service,CN=Microsoft,CN=System,DC=mtiad,DC=local)(msRTCSIP-OptionFlags:1.2.840.113556.1.4.803:=1))
    Any user enabled for public IM connectivity: True
    Warning: One or more pool hosted users are enabled for telephony, federation or remote access, but no audio-video edge server is specified for the pool.
    Error: One or more pool hosted users are enabled for telephony, but default location profile hasn't been specified for the pool.
    Warning: One or more pool hosted users are enabled for federation or remote access, but no web conferencing edge server is specified for the pool.
    Error: One or more pool hosted users are enabled for federation, remote access or public IM connectivity, but global federation is disabled.
      Failure
    [0xC3FC200D] One or more errors were detected

     

    What steps should be taken to correct these errors?

    Thursday, October 23, 2008 4:53 PM

All replies

  • Do you have Edge servers and Enterprise Voice deployed?


    Regards,
    R. Kinker
    MCSE 2003 (Messaging), MCTS - LCS 2005, MCTS - OCS 2007
    http://www.ocspedia.com
    http://www.itcentrics.com/LCS_Home.htm
    Friday, October 24, 2008 5:56 AM
  • No, we don't have Edge servers or Enterprise Voice deployed.  We are installing the Standard version of the OCS.

    Friday, October 24, 2008 4:12 PM
  • im encounteting this problem too.
    im only installing OCS Standard Edition.

    any suggestiongs to resolve this?
    thanks!
    Friday, February 13, 2009 2:49 AM
  • hey, bluegween or bpompey85, did you find a solution to this? I ran into the same error. Any help is appreciated. 


    Thanks a bunch

    Dan
    Saturday, March 14, 2009 10:01 PM
  • Hi,

    This is normal event if you do not have Enterprise Voice deployement but has enabled users for it. Check if users are on "PC to PC calls" settings and still you see these events.

    Anuj.

    Anuj
    Saturday, March 14, 2009 10:10 PM
  • Here is what is happening:

    Any user enabled for voice routing: True

    Unless you have not configured "voice" - you need to turn off "voice" for all users.

    Any user enabled for federation: True

    If you are not Federated and do not have it turned on, you need to disable Federation for all users.

    Any user enabled for remote access: True
    Any user enabled for public IM connectivity: True

    You get the picture....turn these off for users until you have implemented these features.

    ----

    The best way is to go into the Office Communications Server MMC, and right click on "Users", and select "Configure Users" (this will select all users), and click "Configure Users"

    This will bring up the configuration wizard and you can turn off these settings for all users easily.

    Cheers.

    - Steve Hahn


    Steve Hahn
    Thursday, April 30, 2009 12:38 PM
  • Any user enabled for voice routing: True

    Unless you have not configured "voice" - you need to turn off "voice" for all users.


    How do you turn this off?  I've looked through 'Configure Users' and I don't see this there.

    Thanks,

    Jason C
    Monday, May 11, 2009 3:08 PM


  • "Enable Enterprise Voice" setting...


    Cheers.

    - Steve



    Steve Hahn
    Monday, May 11, 2009 7:53 PM
  • I have enabled and disabled Enterprise Voice for all users and I still get the same message when validating the Front End Server.

    Any user enabled for voice setting: True.

    I have even taked the AD search filter and applied it myself on a search against the AD and returned 0 results.

    Weird that this is not picking up... since the previous check for 'All users enabled for enhanced presence' is False... what it does though is check the same key where the voice setting is configured... if it is not equal to 256 the '... enhanced presence' check returns false (which indicates that all of the keys are equal to 256).
    The check for '... voice setting' looks for 128... and returns true... ??  If all of the keys are 256 how can the query return true for '128'?

    I am really confused on this.
    Tuesday, May 19, 2009 7:06 PM
  • I'm getting the exact same error and have also enabled and disabled Enterprise Voice for all users, with no success.

    Any help would be greatly appreciated.
    Thursday, June 18, 2009 6:44 PM
  • Steven,
     How can you go to OCS MMC ? I can not found it on administrative Tools or anywhere!
     
    @ all:
     I ve tried to install OCS R2 on Win2k3 x64 with standard Edition. From now I also getting the same error on Step 1: Validation Front End Server Configuration; Others step has been done.

    Anyone else can tell me whats happent? 

    Friday, June 19, 2009 3:42 AM
  • Microsoft Guideline don't tell us about the error. It just show SUCCESS on step 10. What happent with MS OCS Editor?
    Friday, June 19, 2009 3:44 AM
  • I have the same issue.
    Error: One or more pool hosted users are enabled for telephony, but default location profile hasn't been specified for the pool.

    I have only one user, and it is disabled in all sections.


    Somebody got a solution for this problem?
    Wednesday, December 23, 2009 2:13 PM