locked
Vista validation failure after 2 yrs, after installing new graphics card, computer running slow RRS feed

  • Question

  • Was told to run MGADIAG and reported back Genuine, yet when I go to Sytem I get a icon in the corner 'ask for genuine ms products, learn more online'  which i assume means it still thinks im not genuine, and my system is running slow.

    What gives?! I own a legal copy of Vista... How do I resolve this?

    Cheers!

    .....Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0....

    Tuesday, May 24, 2011 10:33 PM

Answers

  • "HM1970" wrote in message news:ce3b4a5f-4e42-4f2d-8501-f34d2171d0b0...

    Was told to run MGADIAG and reported back Genuine, yet when I go to Sytem I get a icon in the corner 'ask for genuine ms products, learn more online'  which i assume means it still thinks im not genuine, and my system is running slow.

    What gives?! I own a legal copy of Vista... How do I resolve this?

    Cheers!

    .....Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0....


    Please post the complete report - without that we can do nothing.
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, May 25, 2011 8:38 AM
    Moderator

All replies

  • "HM1970" wrote in message news:ce3b4a5f-4e42-4f2d-8501-f34d2171d0b0...

    Was told to run MGADIAG and reported back Genuine, yet when I go to Sytem I get a icon in the corner 'ask for genuine ms products, learn more online'  which i assume means it still thinks im not genuine, and my system is running slow.

    What gives?! I own a legal copy of Vista... How do I resolve this?

    Cheers!

    .....Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0....


    Please post the complete report - without that we can do nothing.
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, May 25, 2011 8:38 AM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Monday, May 30, 2011 5:51 PM