locked
access edge AV don't start RRS feed

  • Question

  • Hi, i  can see this error, when  i  try  start access  edge server  service,  


    Starting Service   Service Name: RTCMEDIARELAY
    Descriptive Name: Office Communications Server Audio/Video Edge
    Service Status: Error
      Failure
    [0xC3EC79E6] Service failed to start as requested.
    Starting Service   Service Name: RTCMRAUTH
    Descriptive Name: Office Communications Server Audio/Video Authentication
    Service Status: Error
      Failure
    [0xC3EC79E6] Service failed to start as requested.



    what  this is mean ?
    I think all  cert is OK.

    TIA
    Rafal
    Friday, March 13, 2009 11:50 AM

Answers

  • This problem is still  not resolve,
    when I send email and calling to M$ support  they  don't know what  is it ( this problem)
    so,   I reinstall  OS (WIns Serv 2k8 ee with  new updates pack)  with OCS and now all  working nice.

    But  I think  the best Voip  software is Asterisk (AsteriskNOW), simple,   opesource and very good support  on  all SIP forum/groups etc.


    Cheers !

    • Marked as answer by msdn_2009 Wednesday, April 1, 2009 11:58 AM
    Wednesday, April 1, 2009 11:58 AM

All replies

  • Post some event logs with the error please.
    Anuj
    Saturday, March 14, 2009 10:13 PM
  •  No WMI Instance Returned By Query : select * from MSFT_SIPFederationNetworkProviderTable where Enabled = 'TRUE'
    No WMI Instance Returned By Query : select * from MSFT_SIPFederationPartnerTable
    Found External Edge listening address : xx.xx.84.84:5061:TLS - Enabled
    Found External Edge listening address : xx.xx.84.84:5061:TLS - Enabled
    Found External Edge listening address : xx.xx.84.84:443:TLS - Enabled
    Found External Edge listening address : xx.xx.84.84:8057:TLS - Enabled
       Failure
    [0xC3FC200D] One or more errors were detected  

    ___________________________________________________________________________
    Internal Next Hop pool1.ocs2007r2.xxxxx.pl

     DNS Resolution failure: Nieznany host
    Suggested Resolution: Make sure there are no typos in the Server name. Make sure that the Server name is published in the DNS

    (A or SRV record) or hosts file entry is configured correctly.
       Failure
    [0xC3FC200D] One or more errors were detected  
    ___________________________________________________________________________
    Checking internal server configuration   Internal Server: None Found
    Suggested Resolution: At least one internal server is required to be configured for successful operation. Please configure an

    internal server in the tab.
       Failure
    [0xC3FC200D] One or more errors were detected  
    ___________________________________________________________________________
    Check two-party IM    Check two-party IM: Skipped due to user registration failure
       Failure
    [0xC3FC200D] One or more errors were detected  



    Thanks in advance
    Monday, March 16, 2009 7:38 AM
  • this  (look up) isa log from  access edge server (2nd machine ), in first  machine  i  installed AD, OCS (with data base), and all  apps from OCS iso witch  i can install.

    i have a questions :

    my  access edge server is not  in OCS domain,   it's wrong or good?
    and   if it's  wrong, please tell me how i can add  edge server to  ocs domain


    and 2nd question:  where i can download 
    edge planning tool for OCS 2007 R2 ?


    Monday, March 16, 2009 8:03 AM
  • Please make sure we have proper connectivity from Access Edge server to the next hop (Frondend or Director). Try using simple network tools to make sure everything is OK.

    Also you can use OCS BPA tool to see some very common issues.


    ...We never recommend to plan Access Edge to be a member of Domain for security reasons.


    Planning tool was easily available when searched with www.live.com :)

    http://www.microsoft.com/downloads/details.aspx?FamilyID=fdf32585-c131-4832-8e27-67e70636c1e8&DisplayLang=en



    CN=anuj,CN=airan,DC=[msft],DC=com --------------------------------- GlobalID == anujairan@hotmail.com - SearchEngine == www.live.com - Mobile == WindowsMobile6.1 - Drive == SkyDrive
    Monday, March 16, 2009 8:43 AM
  • hmmm...
    when im  check  ipconfig -all ,  i  see  my   two  NIC params , 
    1st  with internal  IP ( IP v4. with word prefered) and   2nd with external  IP ( IP v4. with word prefered),
    but when i want  ping  my domain controller (for IP) i  see error nr 1232,  and when i  want  ping  this comp. for full name with domain   i have a msg  with info,  "cant find this host , check  name" ( i dont  have english version  WS2008 EE,  so  i  must translate this msg for you;) )

    and  i can ping my  access edge server from  my  ad controller
    i dont  understand what is wrong,   can you help me?

    Monday, March 16, 2009 9:10 AM
  • ...
    can You tell me, 

    when i add access  edge server to my network,  do i  must reconfigure my DNS server ?
    Monday, March 16, 2009 12:20 PM
  • The basic requirement is a good connectivity between Edge and Frontend. few things you can do to improve situation

    ...

    1. If we do not have any firewall restriction with PING then we must be able to ping Frontend from Edge.
    2. If your DNS connectivity is not good from Edge than you can add HOST record in the "\system32\drivers\etc\hosts" file.

    Anuj...
    CN=anuj,CN=airan,OU=UC,DC=[msft],DC=com GlobalID == anujairan@hotmail.com - SearchEngine == www.live.com - Mobile == WindowsMobile6.1 - Drive == SkyDrive
    Monday, March 16, 2009 12:32 PM
  • I don't have any  restrictions   on firewall, all settings   is default.

    i add  host record in edge server,  but  im still cant ping  ocs server :/
    this is my   host record:

    10.10.5.246        ocs_name # do nothing :/

    10.10.5.246        ocs_name.mylocaldomain.pl # do nothing :/


    any  more idea?


    im used OCS BPA,  but i  didn't   see  anythngs, what  will be  wrong (settings/installations etc)
    Monday, March 16, 2009 1:05 PM
  • Rafal,

    You need to fix your network first at any cost to remove all issues with OCS. One more thing you can try is to check binding order

    Start > Run > ncpa.cpl > Advanced (from toolbar) > Adv. settings > Adapter&Bindings tab

    Since this is a Windows Sever 2008 server you can also disable IPV6 for a while to test.

    I am not too sure if this can resolve your ping issue but for sure if you do not have a FW restriction then ping must work.

    Hope this Helps.

    Anuj.
    CN=anuj,CN=airan,OU=UC,DC=[msft],DC=com GlobalID == anujairan@hotmail.com - SearchEngine == www.live.com - Mobile == WindowsMobile6.1 - Drive == SkyDrive
    Monday, March 16, 2009 1:33 PM
  • OK thanks, for all  answer,  
    so,  i go to work, reconfigure my network. I will be back , when  i repair this one.

    hhmm..
    do you have some IM?  other then MSN ?



    Monday, March 16, 2009 1:51 PM
  • This problem is still  not resolve,
    when I send email and calling to M$ support  they  don't know what  is it ( this problem)
    so,   I reinstall  OS (WIns Serv 2k8 ee with  new updates pack)  with OCS and now all  working nice.

    But  I think  the best Voip  software is Asterisk (AsteriskNOW), simple,   opesource and very good support  on  all SIP forum/groups etc.


    Cheers !

    • Marked as answer by msdn_2009 Wednesday, April 1, 2009 11:58 AM
    Wednesday, April 1, 2009 11:58 AM