locked
WPA Failing, help! RRS feed

  • Question

  •  

    I read the FAQ and tried some of the stuff that has been suggested and can't seem to fix this. I'm trying to help a friend fix his laptop. It was ridden with spyware, alot of programs, just pretty much slowed down way more then it should have been. I tried running some anti-viruses and such but couldnt get it to go even close to factory speed.

     

     I used a trusted windows key finder to find the product key seeing as he had no documentation, cd or anything whatsoever. (I do this with any computers I reformat to make sure I don't lose the key, or the key is different than what is on the lable, as it is sometimes.) I wrote it down, carefully, and reformatted using an SP2 cd that I have from my own computer. When I put in the key that was on here before reformatting it gives me an un-authorized error, and when I try the key on the lable, it just says incorrect error. Below is the MGA tool diagnostic results, the key in there currently is the one I pulled from the computer before reformatting.

     

    Any help on this would be greatly appreciated. Thanks!

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-GD6GR-K6DP3-4C8MT
    Windows Product Key Hash: s2kt66ZJWfV4nS1wFD5F9bxTSDw=
    Windows Product ID: 76477-OEM-2111907-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {FA5AB304-B60B-4FA4-99FF-B6E821EA0F45}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3
    Resolution Status: Not Activated

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: 1
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_B4D0AA8B-470-80070002_025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FA5AB304-B60B-4FA4-99FF-B6E821EA0F45}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4C8MT</PKey><PID>76477-OEM-2111907-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-790525478-1292428093-682003330</SID><SYSTEM><Manufacturer>Dell Computer Corp.</Manufacturer><Model>Inspiron 1000</Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corp.</Manufacturer><Version>A04 (Q3B01)</Version><SMBIOSVersion major="2" minor="31"/><Date>20040803000000.000000+000</Date><SLPBIOS>Compaq,Hewlett,Hewlett,Compaq</SLPBIOS></BIOS><HWID>4C013607018400D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Saturday, April 12, 2008 3:04 AM

Answers