locked
The callee (server [not server application]) is not available and disappeared. RRS feed

  • Question

  • Hi All,

    I'm working with MS Dynamics CRM 2013 onLine.
    In quote page when I close or refresh the tab I get an error.
    It occurs only when I open the product quote detail window for a row in my quote.

    As title says, the message reports:
    The callee (server [not server application]) is not available and disappeared;
    all connection are invalid. The call did not execuate.

    I noticed that this error appears with IE 9 or higher.

    Details about error which is provided in "View the data that will be sent to Microsoft " is as below.

    <CrmScriptErrorReport>
      <ReportVersion>1.0</ReportVersion>
      <ScriptErrorDetails>
       <Message>Il chiamato (server [applicazione non server]) non è disponibile ed è scomparso. Tutte le connessioni non sono valide. La chiamata non è stata effettuata.
    </Message>
       <Line>5</Line>
       <URL>/main.aspx</URL>
       <PageURL>/main.aspx#38148699</PageURL>
       <Function>anonymous(c,b){if(typeofb==="undefined"||b===null)returnfalse;if(binstanceofc)returntrue;vara=Object.getType(b);return!!(a===c)||a.inheritsFrom&&a.inheritsFrom(c)||a.implementsInterface&&a.implementsInterface(c)}</Function>
       <CallStack>
        <Function>anonymous(c,b){if(typeofb==="undefined"||b===null)returnfalse;if(binstanceofc)returntrue;vara=Object.getType(b);return!!(a===c)||a.inheritsFrom&&a.inheritsFrom(c)||a.implementsInterface&&a.implementsInterface(c)}</Function>
       </CallStack>
      </ScriptErrorDetails>
      <ClientInformation>
       <BrowserUserAgent>Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; .NET4.0C; .NET4.0E)</BrowserUserAgent>
       <BrowserLanguage>it-IT</BrowserLanguage>
       <SystemLanguage>it-IT</SystemLanguage>
       <UserLanguage>it-IT</UserLanguage>
       <ScreenResolution>1920x1080</ScreenResolution>
       <ClientName>Web</ClientName>
       <ClientTime>2014-01-07T15:41:53</ClientTime>
      </ClientInformation>
      <ServerInformation>
        <OrgLanguage>1040</OrgLanguage>
        <OrgCulture>1040</OrgCulture>
        <UserLanguage>1040</UserLanguage>
        <UserCulture>1040</UserCulture>
        <OrgID>{1B7422FC-C986-409A-A7EC-1CCEBA1907CC}</OrgID>
        <UserID>{472B968C-2BA7-E211-A14F-D4856451CCA2}</UserID>
        <CRMVersion>6.0.1.61</CRMVersion>
      </ServerInformation>
    </CrmScriptErrorReport>

    Any help is appreciated.

    Regards,

    Dario

    Tuesday, January 7, 2014 3:15 PM

All replies

  • Hello,

    We are experiencing the same error in CRM 2013 online.

    Is there no update on this issue yet?

    Regards,

    Nele

    Friday, April 18, 2014 9:51 AM