none
MS-MPI's compatibility with visual studio and .NET framework RRS feed

  • Question

  • I would like to know whether MS-MPI such as recently released MS-MPI v6 compatible with any version of visual studio(for example, vs2010, vs2012, vs2013...) or .Net framwork(for instance, .Net3, .Net3.5, .Net4.0, .Net4.5...)?
    Friday, June 26, 2015 7:39 PM

All replies

  • MS-MPI v6 should work without issue with Visual Studio 2010 through 2013, please let us know if you run into problems.  There is no dependency on the .Net framework, so you should be able to use whichever your application needs.

    -Fab

    Monday, June 29, 2015 8:53 PM