locked
Cannot setup Remote Access on WHS 2011 RRS feed

  • Question

  • I have been trying to setup remote access using my Live ID and password. I have an @hotmail.co.uk address.  I can sign into hotmail no problems at all.

     

    Yet when I use the credentials to use this existing Live ID to setup remote access, I am told that the name or password are incorrect and cannot proceed any further with the setup.

     

    Any help please?

    Saturday, June 25, 2011 10:24 AM

All replies

  • Are you using a password with special characters (/?@& etc)? That may be the issue. The Release Notes state that this will cause problems:

    "Using a Windows Live ID that contains special characters to configure a third level domain on .homeserver.com fails to authenticate"

    Saturday, June 25, 2011 1:31 PM
  • Has you hotmail account expired?.

    I hit this problem during the beta testing and lost my domiain as the account used to set it up had expired. It appears that setting up the *.homeserver domain does not count as a valid login. In my case, this meant that the account expired even though it had been used to setup the domain a few month previously. The domain concered will still be busy haunting cbyerspace as there does not appear to be anyway to recover it once the account has gone from the Microsoft system.

    Dave 


    The Frog on the Lilypad at Home
    Monday, June 27, 2011 12:19 AM
  • Yes that was it!

     

    Many thanks for the help :-)

    Tuesday, June 28, 2011 3:50 PM
  • Which suggestion "was it"?
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Tuesday, June 28, 2011 8:14 PM
  • My live id password contained special characters.

     

    Odd as we are constantly bombarded with 'advice' to ensure our passwords are very secure but WHS turns this on it's head.

    Saturday, July 2, 2011 3:43 PM