locked
WHS Power Pack3 keeps re-installing! RRS feed

  • Question

  • Hello everyone --

    I have this strange problem where I technically have PP3 installed, but Windows Update keeps repeadetly downloading it, installing, and thus re-booting my WHS machine.

    I've tried manually uninstalling PP3 and then re-installing but doesn't fix it.

    Opening the server console basically says I'm running "Windows Home Server with Power Pack 3"

    Versions on all components is 6.0.2423.0

    I'm very annoyed by the periodic re-booting to install something I already have.   Any suggestions for how to fix this?

     

     

     

    Friday, April 2, 2010 11:34 PM

All replies

  • Hello everyone --

    I have this strange problem where I technically have PP3 installed, but Windows Update keeps repeadetly downloading it, installing, and thus re-booting my WHS machine.

    I've tried manually uninstalling PP3 and then re-installing but doesn't fix it.

    Opening the server console basically says I'm running "Windows Home Server with Power Pack 3"

    Versions on all components is 6.0.2423.0

    I'm very annoyed by the periodic re-booting to install something I already have.   Any suggestions for how to fix this?   

    First, are you installing it from the Console or from the server desktop?

    Did you try uninstalling Windows Search 4.0 first, then reboot the server, then uninstall Power Pack 3, then reboot the server again, then install the entire PP3 package (which includes Search 4.0) by running Update Now... from the Console?

    Saturday, April 3, 2010 12:39 AM
    Moderator