locked
New Deployment - Client machine question - Intranet Address ?? RRS feed

  • Question

  •  

    I have the CRM 4.0 installed on the server and now i am going thru the client install.

    When it asks for the intranet address, what is it looking for ?

    Thanks  

    Thursday, November 20, 2008 2:20 PM

All replies

  • the name of the server where crm 4 is installed.  the fully qualified domain name is generally not needed.

     

    Thursday, November 20, 2008 3:21 PM
  • when i type http://olddell2800   whcih is the server name that crm is intalled on i get:

     

    request failed with http status 401 error unauthorized.

    I am logged in as an admin account, so what am i missing ? 

     

    Thursday, November 20, 2008 7:36 PM
  • if you type in that address on the server does it give the same error?  when you are on the workstation, does it prompt you for a username and password?  if it does, do you type the username in the form <domain name>\<username?  if it doesn't ask you for a username and password, are you sure that your admin account is a crm user? 

     

    Thursday, November 20, 2008 8:06 PM
  • When i use the data migration from the server it works fine.

    This is obviously on the client end and no i have not added administrator as a user in crm.

    Where do you add the user to crm  on the server ?

    Thanks

     

    Thursday, November 20, 2008 8:32 PM
  • You need to add the user to crm as a user--you do this in settings/administration/users.  and also give them a security role.

     

    Friday, November 21, 2008 3:40 AM
    Moderator
  • You could also just logon to your workstation using the same account as you do on the server.  If you have Integrated Authentication in your IE enabled, the CRM website should just open up without prompting you for a password.

     

    Friday, November 21, 2008 2:21 PM