locked
Microsoft Word 2002 RRS feed

  • Question

  • I have been using Microsoft word version 2002 for years, oh, since 2002 when I bought the computer from Dell.  Now, after downloading the latest version of WGA I am getting a validation failure?  What's with this, earlier versions of WGA since it's beginning have all passed my Word 2002 not this latest version is failing it!  What up Microsoft.  Is Dell selling counterfit software now? 
    Wednesday, September 2, 2009 12:04 AM

Answers

All replies

  • Hello DRHolland,

    In order to recieve the best support, we request all users initially download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click the "Continue" button, click the "Copy" button, then paste the report into your post.

    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Proposed as answer by JoeFerraro Thursday, September 3, 2009 4:53 PM
    Wednesday, September 2, 2009 4:00 AM
  • Hello Dan,
    I have the exact same problem... My "2002 Office XP Pro w/ Publisher"  shows invalid when running "Word"
    I did as you instructed DRHOLLAND.... Here is the copy from the Diagnostic....

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-RV3C2-XJ82Q-RHKTM
    Windows Product Key Hash: 6tykiYS3t+ZUfve5JzS8PfgLtDY=
    Windows Product ID: 55274-OEM-2242666-33076
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {1EE2B5BF-1A31-42F6-936B-52FDE31210BB}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    Microsoft Office XP Professional - 101 Not Activated
    Microsoft Publisher 2002 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1EE2B5BF-1A31-42F6-936B-52FDE31210BB}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RHKTM</PKey><PID>55274-OEM-2242666-33076</PID><PIDType>3</PIDType><SID>S-1-5-21-602162358-706699826-839522115</SID><SYSTEM><Manufacturer>Alienware                      </Manufacturer><Model>MV85010A</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>MV85010A.86A.0057.P20.0210251634</Version><SMBIOSVersion major="2" minor="3"/><Date>20021025000000.000000+000</Date></BIOS><HWID>B3F03A770184CE62</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>46A9B206E6F3C32</Val><Hash>uXa2lqAzXq1kMC0myXdbHDBG0sc=</Hash><Pid>54186-OEM-1792637-91833</Pid><PidType>4</PidType></Product><Product GUID="{91190409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Publisher 2002</Name><Ver>10</Ver><Val>5364E006E090052</Val><Hash>/U3Vt8nnc/ah791vyX1UPKjXqRw=</Hash><Pid>54197-OEM-1692307-41833</Pid><PidType>4</PidType></Product></Products><Applications><App Id="15" Version="10" Result="101"/><App Id="16" Version="10" Result="101"/><App Id="18" Version="10" Result="101"/><App Id="19" Version="10" Result="100"/><App Id="1A" Version="10" Result="101"/><App Id="1B" Version="10" Result="101"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 11036:Alienware
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

     

    • Proposed as answer by JoeFerraro Thursday, September 3, 2009 4:53 PM
    Thursday, September 3, 2009 4:27 PM
  • Follow the troubleshooting technique described here: Method 2: If the Opa11.dat file or the Data.dat file is corrupted
    Carey Frisch
    Thursday, September 3, 2009 4:48 PM
  • Hello JoeFerraro,

      You have two Office Products installed:

    Word 2002: that is showing as 'Genuine'
    and
    Office XP that is showing '101 Not Activated'.

    to resolve the 101 Not Activated for the Office XP, try following the Method 2: If the Opa11.dat file or the Data.dat file is corrupted troubleshooting steps and tell us if that fixes the issue for you.

    Thank you,
    Darin MS
    • Proposed as answer by Darin Smith MS Thursday, September 3, 2009 4:48 PM
    Thursday, September 3, 2009 4:48 PM
  • I used the method two solution at
    http://support.microsoft.com/kb/903275/en-us
    • Marked as answer by Darin Smith MS Tuesday, September 22, 2009 6:08 PM
    Thursday, September 3, 2009 4:54 PM