locked
Getting errror..This message was not deliverd to <USER NAME> because the service is not available.. RRS feed

  • Question

  •  

    Hi we have Communication Server 2007 and we are testing it with 6 users and some time we gets below message...

     " This message was not delivered to <USER NAME> because the service is not available: "

     

    After this the second message pass perfactly but this is happening with all users..

    There is one thread for same issue but installing it to other h/w is not acceptable..

     

    Any Suggestions..

    Thanks,

    Tejas.

    Wednesday, December 5, 2007 6:16 PM

All replies

  • We have had the same issue.  The first message sent gets the error, and the next one does not.  It is very irritating.  Most people have stopped using OC because of this.


    Monday, July 7, 2008 4:45 PM
  • I'm having same error,

    Have anyone solvedd this issue.

     

    Regards.

     

    Sunday, September 14, 2008 12:09 PM
  •  

    I solved it by using TLS protocol instead of TCP.

    Thursday, October 16, 2008 7:27 AM