locked
Not passing, very annoyed. RRS feed

  • Question

  • I recently had to change some hardware in my PC.  It wasn't changed all at the same time.  I've been through 2 HDD, new ram, and a new video card.  After several activations I couldn't activate my xp pro anymore because M$ figures I'm installing it on a brand new computer (which I'm not).  I had to call up and go through the 400 million phone key installation thing.  Now that my key activates again, I cannot pass the genuine windows validation...

    Here is the info from running that exe everyone is always asking for:

    WGA Diagnostic Data (1.5.0530.2):
    --------------------
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-FW49C-J4RX2-9PXPD
    Windows Product Key Hash: JRnnLUgPhp1JJeIHSURzVyi1Nr4=
    Windows Product ID: 55274-OEM-2244896-20653
    Windows Product ID Type: 3
    Windows License Type: COA/Sysem Builder
    Windows OS version: 5.1.2600.2.00010100.0.0.pro
    Download Center code: NMMXJ7
    ID: 567751ae-502a-4be6-80e3-a249da821a0b
    Is Admin: Yes
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Failed to retireve file version. - 0x80070006
    Signature Type: Unknown.
    Validation Diagnostic:

    Scan: Complete
    Cryptography: Complete

    Office Status: 109
    Office Diagnostics: B4D0AA8B-467-80070002

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control:
    Active scripting:
    Script ActiveX controls marked as safe for scripting:

    Office Details: <GenuineResults><MachineData><UGUID>567751ae-502a-4be6-80e3-a249da821a0b</UGUID><Version>1.5.0530.2</Version><OS>5.1.2600.2.00010100.0.0.pro</OS><PKey>*****-*****-*****-*****-9PXPD</PKey><PID>55274-OEM-2244896-20653</PID><PIDType>3</PIDType><SID>S-1-5-21-1060284298-2025429265-725345543</SID><SYSTEM><Manufacturer>GBT___</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>Fa</Version><SMBIOSVersion major="2" minor="3"/><Date>20040906******.******+***</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>A3AD33F701848063</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Tuesday, May 30, 2006 6:33 PM

Answers

  • Just wanted to come back and thank you for the response.  Everything is working just fine now.
    Wednesday, May 31, 2006 1:09 PM

All replies

  • Please go to www.microsoft.com/genuine and revalidate. That should set ya in the right direction!

    Sorry for the inconvenience,

    -Phil Liu

    Tuesday, May 30, 2006 6:42 PM
  • Just wanted to come back and thank you for the response.  Everything is working just fine now.
    Wednesday, May 31, 2006 1:09 PM
  • How does microsoft.com\genuine supposedly fix everything?

     

    That is the site that is the beginning of all the problems!

     

    Thursday, June 22, 2006 9:56 PM
  • The website will properly load the validation control on computers.

     

    -phil liu

    Friday, June 23, 2006 2:25 AM