locked
WHS Restore Problems - 'unknown network error' RRS feed

  • Question

  • I have tried numerous times to restore a pc backup to a new drive via the Restore CD. Each time I attempt to do this, it comes up with 'unknown network error'. It happens at a point AFTER it finds the server, I enter the password to server, and I select the backup I want to restore and the drive I want to restore to. The dialog box says "estimating time for completion", sits there for a few minutes, then displays the 'unknown network error'. I have tried removing the reserved IP setting from the router for both machines (the server, and the client being restored). I have also removed the network switch from the setup. Still, the same issue occurs.

    Folks, I am at my wits end with this problem. It is getting to the point where I am going to dismantle my Windows Home Server and find another solution if this doesn't get solved. I went with the Windows Home Server solution because of the benefits of nightly backups, easy restore in case of failure, and a central place to store media. There have been a few times where WHS restore has saved my butt!! However the last two times I have attempted to restore, these errors have occurred. I have tried most everything I have seen in these forums that would apply to my situation. However, as I said, I am now beyond the point of frustration, and to the point where I'm about ready to throw this whole setup out the window and implement another solution.


    Remove my stinky socks to reply by e-mail
    Saturday, April 23, 2011 6:01 AM

All replies

  • The restore process use 32 bit drivers, if the OS was 64 bit you need to add 32 bit driver of the network card.

    Saturday, April 23, 2011 10:12 AM
  • No, this is an older computer. It is a 32-bit machine and uses 32-bit drivers. I believe that I've narrowed the problem down a bit. After trying to restore the backup, it sits there for a while trying to determine the time it's going to take. Then it errors. So it doesn't seem as though it's truly a network issue as much as it's a problem with the backups themselves. That's even worse in my opinion. I've tried to view the files from a backup, and I cannot even do so. I see a message at 6% saying "cannot mount the backup", then backup service shuts down! This happens on ALL the machine backups, not just for this machine.

    I will look at the threads pertaining to this issue. At this point, I do not have faith in WHS any longer. In the past month, my Win7 machine has failed me, and so has Windows Home Server. This was a critical machine, and I was depending on WHS to do it's job. As soon as I can, I am going to purchase a large external drive, get as much stuff off WHS as I can, and dismantle the system. 

    Tuesday, April 26, 2011 9:53 AM