locked
OEM Vista Business Fail to activate RRS feed

  • Question

  • Well, my Dell laptop started to ask me to activate because my product key is "invalid"...
    Which gives me three options: Run with reduced functionality; Use different key; and Contact Dell...
    And when I put my key on the back of my laptop, I got the same error. So, what's next?

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-VRCTY-3V3RH-WRMG7
    Windows Product Key Hash: l2HYuM058SkcIU57PqWaCOL7rEU=
    Windows Product ID: 89576-OEM-7332141-00054
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {734ABDA7-1DF9-4CD6-B56C-C224BB4D1930}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    Grace Flag: 0x0
    Commit: N/A, hr = 0xc004f012
    Reboot Flag: 0x0
    ThreatID(s): N/A, hr = 0xc004f012
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 108 Invalid VLK
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2968-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{734ABDA7-1DF9-4CD6-B56C-C224BB4D1930}</UGUID><Version>1.7.0062.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WRMG7</PKey><PID>89576-OEM-7332141-00054</PID><PIDType>2</PIDType><SID>S-1-5-21-3173244004-2535213439-4260486871</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>XPS M1330                       </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A05</Version><SMBIOSVersion major="2" minor="4"/><Date>20070726000000.000000+000</Date></BIOS><HWID>BE333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>108</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>64BC76978749586</Val><Hash>GW6PzcEVEDTVKeO5Ym5UUm41dBk=</Hash><Pid>89388-707-0441865-65807</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Please Help!!!!!!!!!!!!!!!!!!!
    Monday, October 15, 2007 5:26 PM

Answers

  • I tried it, but still not working for the slmgr.vbs. Maybe I should just re-install the system?
    Monday, October 15, 2007 9:27 PM

All replies

  • Please visit http://support.microsoft.com/default.aspx?scid=kb;EN-US;931573 and download & install the recommended update.  Restart your computer and visit http://www.microsoft.com/genuine/ and click on Validate Windows.

    Also, be aware that you have a non-genuine copy of Microsoft Office installed on your computer (Office Status: 108 Invalid VLK).  Please uninstall it and purchase a "genuine" version of Microsoft Office.
    For more information, visit http://www.microsoft.com/genuine/ anc click on Validate Office.
    Monday, October 15, 2007 5:43 PM
    Moderator
  • Thanks for the information, but the problem is, I can not install the update, because my vista is "non-genuine"... What should I do?
    Monday, October 15, 2007 5:46 PM
  • You can reset your Windows Vista activation by performing the following:

     

    1. Click on the Start button and in the Start Search box type in:  slui.exe 4

     

    2. Press the Enter key on your keyboard.

     

    3. Select your Country.

     

    4. Follow the instructions for phone activation.

     

    5.  Once completed, restart your computer.

     

     

    Monday, October 15, 2007 5:48 PM
    Moderator
  • No lucky here, the command will only bring up again the window with three options I had before, and there's nothing related to phone activation...
    Monday, October 15, 2007 5:52 PM
  • 1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type or copy & paste:

    %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

     

    Monday, October 15, 2007 5:59 PM
    Moderator
  • I tried, but I got a error message:

    Script: c:\windows\system32\slmgr.vbs
    Line:    303
    Char:   9
    Error:   0xC004E017
    Code:  C004E017
    Source: (null)



    I am going crazy...
    Monday, October 15, 2007 6:07 PM
  • 1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right - click on the cmd.exe and select Run as Administrator

    5.Type or copy & paste:

     

    Cscript C:\windows\system32\slmgr.vbs –ipk <Your Vista Product Key>

     

    6) Hit the Enter key

    7) Reboot 2 times

    Monday, October 15, 2007 6:23 PM
    Moderator
  • I got the same error mesage as before. It seems my slmgr.vbs bad????
    Monday, October 15, 2007 6:30 PM
  •  

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right - click on the cmd.exe and select Run as Administrator

    5.Type or copy & paste:

     

    Cscript C:\windows\system32\slmgr.vbs –rilc

     

    6) Hit the Enter key

    7) Reboot 2 times

    Monday, October 15, 2007 6:45 PM
    Moderator
  • Still... Can we do anything other than slmgr.vbs?
    Monday, October 15, 2007 7:03 PM
  • Go to Start > All Programs > Accessories and right-click
    on the Command Prompt and choose "Run as administrator".
    Type in:  SFC /SCANNOW  and press your Enter key.

    This procedure will scan Vista's protected system files
    and attempt to repair or replace missing or corrupt files.

    Monday, October 15, 2007 7:13 PM
    Moderator
  • I tried it, but still not working for the slmgr.vbs. Maybe I should just re-install the system?
    Monday, October 15, 2007 9:27 PM