locked
Robotics studio command prompt RRS feed

  • Question

  • I downloaded the Microsoft Robotics Studio to my computer and every tutorial that I have read to do a project says I need to open the Robotics Studio Command Prompt. I can't find it .in the Start > all Programs> Microsoft Robotics Studio file and I cant do anything without it.
    • Moved by Paul Zhou Tuesday, August 30, 2011 8:23 AM (From:.NET Base Class Library)
    Sunday, August 28, 2011 4:49 PM

All replies

  • Your issues with Robotics Studio will be best addressed in the Microsoft Robotics forums, hare:

    http://social.msdn.microsoft.com/Forums/en-US/category/robotics

    This forum is for .NET Framework base class library forums.

    Before you go, I found this in one of the many available tutorials:

    "Open a DSS Command Prompt:

    • From the Start menu, select All Programs, Microsoft Robotics Developer Studio, then DSS Command Prompt.

    Did you try this?

     

    Sunday, August 28, 2011 5:07 PM
  • You don't find it in Studio. So don't open robotics studio. You should find the command prompt at below location.

    Click Start Menu -> All Programs -> Microsoft Robotics Developer Studio

    You should find it here.


    Please mark this post as answer if it solved your problem. Happy Programming!
    Sunday, August 28, 2011 5:29 PM
  •  

    Hi,

     

    Welcome to the MSDN forum.

     

    According to your description, I'd like to move your thread to off-topic because it is not a problem related to this forum. You may post thread in http://social.msdn.microsoft.com/Forums/en-US/category/robotics. There are more experts in that forum so that you may get more useful help there.

     

    Thank you for your posting and understanding.

    Have a nice day!


    Paul Zhou [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, August 30, 2011 8:23 AM
  • I know this is an old topic, but I have the same question and can't find any answer to it. The other replies are as useless as they can be, do you perhaps still know how you solved the problem?
    Thursday, August 18, 2016 5:57 PM
  • Never mind, I found my answer on http://stackoverflow.com/questions/36158295/multiple-cmd-instances-command-passing if someone has this question too...
    Friday, August 19, 2016 7:09 AM