none
What happened to MSDN's website??? RRS feed

  • Question

  • Is it just my computer or is there something wrong with the website? It's displaying text only (very confusing to look at).
    Marilyn Gambone
    • Moved by Naomi NModerator Monday, November 21, 2011 3:49 PM Problem with forums, not in T-SQL (From:Transact-SQL)
    Monday, November 21, 2011 3:35 PM

Answers

  • Is it just my computer or is there something wrong with the website? It's displaying text only (very confusing to look at).
    Marilyn Gambone


    Also, verify your inetrnet connectivity. Sometimes when there is low internet connectivity issue it is unable to load flash objects.

    MSDN website is working okay here and it didn't seems any problem with the website itself.

    Please let me know if this doesn’t work for you. Hope I have answered you correctly.
     
    Thanks,
    Hasham

     

    • Marked as answer by deskcheck1 Tuesday, November 22, 2011 10:37 PM
    Monday, November 21, 2011 4:29 PM
    Moderator
  • Hi,

    It's our web filter.  Out IT guys got it fixed.  Thanks.


    Marilyn Gambone
    • Marked as answer by deskcheck1 Tuesday, November 22, 2011 10:37 PM
    Tuesday, November 22, 2011 10:37 PM

All replies

  • Is it just my computer or is there something wrong with the website? It's displaying text only (very confusing to look at).
    Marilyn Gambone

    Try refreshing the website. If it still occurs, try a hard refresh ( CTRL + F5 ).

    Also verify that you are not using any ad-blocking software.


    Rich Prescott | Infrastructure Architect, Windows Engineer and PowerShell blogger | MCITP, MCTS, MCP

    Engineering Efficiency
    @Rich_Prescott
    Client System Administration tool
    AD User Creation tool
    Monday, November 21, 2011 4:23 PM
  • Is it just my computer or is there something wrong with the website? It's displaying text only (very confusing to look at).
    Marilyn Gambone


    Also, verify your inetrnet connectivity. Sometimes when there is low internet connectivity issue it is unable to load flash objects.

    MSDN website is working okay here and it didn't seems any problem with the website itself.

    Please let me know if this doesn’t work for you. Hope I have answered you correctly.
     
    Thanks,
    Hasham

     

    • Marked as answer by deskcheck1 Tuesday, November 22, 2011 10:37 PM
    Monday, November 21, 2011 4:29 PM
    Moderator
  • Hi,

    It's our web filter.  Out IT guys got it fixed.  Thanks.


    Marilyn Gambone
    • Marked as answer by deskcheck1 Tuesday, November 22, 2011 10:37 PM
    Tuesday, November 22, 2011 10:37 PM