locked
Automatic Start of Internet Service blocked by OneCare must restart manually RRS feed

  • Question

  • Since installing OneCare the automatic startup of my Internet service no longer works.

     

    I must restart the Internet service manually and then I get connected - this is NOT a solution as my wife uses this service.

     

    Help, what can I do.

     

    Don

    Sunday, September 7, 2008 6:49 PM

Answers

  • McGinlay,

     

    Please check to see that the service is not off in the OneCare Startup settings:

     

    1. Open OneCare and click on Change Settings

    2. Click on the Tune-up Tab

    3. Under Startup Settings, click on Change Startup Settings

    4. Under Turn off unused programs, check to see if the service is turned off. If so, Turn on,

    click OK, OK, and reboot the machine.

     

    I hope this helps,

     

    Lori MS

    Monday, September 8, 2008 10:49 PM

All replies

  • What do you mean by 'restart the Internet Service'? Is this dial-up or some sort of application to support your ISP connection? What is the name of the application and the ISP?

     

    OneCareBear

    Monday, September 8, 2008 3:56 PM
    Moderator
  • McGinlay,

     

    Thank you for visiting the OneCare forums for Firewall.

     

    Hmm, installing OneCare shouldn't affect the internet connection.

    What operating system are you using? For Windows xp, if you are experiencing internet connections,

    please visit the following site to trouleshoot your internet connection issue.

     

    http://support.microsoft.com/kb/314095

     

    Or you can visit the site for the general forums for Vista support with regard to the Internet connection

    stopping

     

    If you need general support with Windows Vista you should visit the Windows Vista community site
    http://www.microsoft.com/windowsvista/community/default.mspx

     

    There you will find a link to the Windows Vista newsgroups
    http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx

     

    I hope this helps,

     

    Lori MS

    Monday, September 8, 2008 9:35 PM
  • Internet Service - my subscription Internet service.

     

    Not dial-up (DSL).

     

    Name is not relevant.

     

    What use to work automatically must be done manually, i.e. I run the ISP program and I get connected. This use to work when I had it in the automatic startup folder. This no longer work since installing OneCare.

     

    Thank!

    Monday, September 8, 2008 10:25 PM
  • Note: It is the automatic nature that use to work.

     

    I can still connect manually, it just no longer startup up properly in automatic mode. I.E. the 'startup' tab in MSCONFIG!

     

    Thanks!

     

    Monday, September 8, 2008 10:28 PM
  • McGinlay,

     

    Please check to see that the service is not off in the OneCare Startup settings:

     

    1. Open OneCare and click on Change Settings

    2. Click on the Tune-up Tab

    3. Under Startup Settings, click on Change Startup Settings

    4. Under Turn off unused programs, check to see if the service is turned off. If so, Turn on,

    click OK, OK, and reboot the machine.

     

    I hope this helps,

     

    Lori MS

    Monday, September 8, 2008 10:49 PM
  • I Lori's answer did not resolve the problem, please contact support. Note that this wouldn't be a firewall issue since it works manually, so I'm moving this to the General folder.

    -steve

     

    Tuesday, September 9, 2008 6:22 PM
    Moderator