locked
WLOC Circle & Needing to Activate RRS feed

  • Question

  • I got a small problem because 2.0 is beta and it won't activate using current subscription WLOC circle feature won't work.

     

    How do we resolve this issue ?

    Thursday, July 12, 2007 6:23 PM

Answers

  • Did you use the LIVE ID with the paid subscription to sign-up for the beta version?

     

    Because I used a LIVE ID that has no active OneCare subscription to actvate my three computers and WLOC circle feature works fine. You don't have to be a subscriber for the circle feature to work.

    Thursday, July 12, 2007 7:33 PM
  • I switched to the beta using wloc 1.6 under a current subscription wloc 2.0 beta to use windows live One Care Circle looking for subscription and Windows live ID because the beta isn't actived and can't activate. According to the FAQ under activation WLOC circle won't work. Help says wloc needs to be activated but the Beta can't be activated so WLOC Circle won't function for now.

    Makes sense to me because the data containing the 2nd or other pcs data are under the subscription data in Microsoft billing the only way to access that data is through windows live ID WLOC 2.0 New WLOC Circle currently won't function.

    Thursday, July 12, 2007 8:21 PM

All replies

  • Hi Mikro,

     

    You may want to use a Live ID that has no active OneCare subscription.

    Thursday, July 12, 2007 6:52 PM
  • That's not an option
    Thursday, July 12, 2007 6:56 PM
  • Do you mean having the same Live ID for both beta and a paid subscription?

     

     

    Thursday, July 12, 2007 7:05 PM
  • No I mean WLOC PC circle feature won't work unless activated because it uses data in Windows Live ID to see that I have 2 computers with out activating it appears WLOC Circle feature won't work It needs to be actived with active subscription which I have
    Thursday, July 12, 2007 7:18 PM
  • Did you use the LIVE ID with the paid subscription to sign-up for the beta version?

     

    Because I used a LIVE ID that has no active OneCare subscription to actvate my three computers and WLOC circle feature works fine. You don't have to be a subscriber for the circle feature to work.

    Thursday, July 12, 2007 7:33 PM
  • I switched to the beta using wloc 1.6 under a current subscription wloc 2.0 beta to use windows live One Care Circle looking for subscription and Windows live ID because the beta isn't actived and can't activate. According to the FAQ under activation WLOC circle won't work. Help says wloc needs to be activated but the Beta can't be activated so WLOC Circle won't function for now.

    Makes sense to me because the data containing the 2nd or other pcs data are under the subscription data in Microsoft billing the only way to access that data is through windows live ID WLOC 2.0 New WLOC Circle currently won't function.

    Thursday, July 12, 2007 8:21 PM
  • As a Beta, OC 2 won't use your active subscription. The active subscription is for the stable version. I'm only testing OneCare for a while - probably till we will be able to uninstall it completely, or I guess I'll have to reformat again - and since I don't have an active subscription on my Live ID, I can use it on the Beta. As soon as the final is released, you'll be able to run it on your subscription-account and you'll have it automatically downloaded to your PC, but for now - you'll simply have to make a temporary account without subscription just for the Beta. You can just make an account fast and you're on.
    Thursday, July 12, 2007 9:14 PM
  • I got WLOC Circle Running now but My Hub Computer shows up twice after a reinstall.

     

    Update: All fixed up

    Monday, July 16, 2007 2:13 PM
  • I've tried using a LiveID that has not been used for a subscription, beta, or anything else.  When it's done installing, I get the Activate button.  When I click it and sign in with this ID, I get "Step 2: Associate this PC with a subscription" and the option to Continue online to get a subscription.  If I click Cancel, I get back to the main window and a 14 day deadline for activation.

     

    I've tried running the cleanup tool and two different Live IDs on two different computers, getting the same results in call cases.  Any ideas?

    Tuesday, July 17, 2007 9:08 PM
  •  Heat_Fan1 wrote:

    I've tried using a LiveID that has not been used for a subscription, beta, or anything else.  When it's done installing, I get the Activate button.  When I click it and sign in with this ID, I get "Step 2: Associate this PC with a subscription" and the option to Continue online to get a subscription.  If I click Cancel, I get back to the main window and a 14 day deadline for activation.

     

    I've tried running the cleanup tool and two different Live IDs on two different computers, getting the same results in call cases.  Any ideas?

    Check your system date and time. 14 days is way too short and I suspect that you may have an incorrect date and time.

    -steve

    Wednesday, July 18, 2007 12:32 AM
    Moderator
  • System time and date is correct, on both computers.
    Wednesday, July 18, 2007 2:37 PM
  •  Heat_Fan1 wrote:
    System time and date is correct, on both computers.

    It could be a profile and server problem. I suggest going to support - http://help.live.com/help.aspx?project=onecarev2

    -steve

    Wednesday, July 18, 2007 5:18 PM
    Moderator