none
Live Writer and Sharepoint: Error 2041 - unauthorized action

    Question


  • I have been using Live Writer for my personal blog on www.wassini.dk/blog/ (Sorry! Danish only!) for a long time, but now I have installed a new PC with Windows 7 and apparently I'm not able to connect to my blog anymore!

    Unexpected error occurred when trying to register the setting for the blog:
    Server error for blog - server error 2041 occurred.
    Unauthorized action!


    Sure! It haven't asked me for the log in ID and password.´
    Where do I enter my name and password?

    Lars Bo Wassini
    Wednesday, May 26, 2010 6:41 PM

All replies

  • When you setup your blog accounts, it asks for your credentials.

    Or Tools » Options » accounts...

    I hope this helps...

    Until next time,
    LEHenryJr
    LEHSYS.com

    If you this answers your question, please 'propose as answer' for other users.

    Thursday, May 27, 2010 11:35 AM
  • If you would like to share you Writer log (Help/About Windows Live Writer, and Show Log File) we can take a look at what is actually failing.
    Friday, May 28, 2010 7:50 PM
  • Version 14.0.8089 and 14.0.8117 is working fine: It asks for a user name and password just after I have entered the URL to my blog.

    Now I have to check my other PC that is not working... I'll get back with the result soon!


    Lars Bo Wassini
    Monday, June 07, 2010 10:01 AM
  • I am facing the same problem. I setup my SharePoint Blog and put in my username and password, only to get this Error:

    Server Error 2041 Occurred

    You do not have permission to publish a post.

    I readded my Blog Account, only to see the same Error again, I have Full Contributor Permissions in SharePoint.

    Any idea what could be the reason?


    Favad Q
    Saturday, September 24, 2011 6:40 PM
  • try to check on the Site Permission, beside list permission you need to have Approve rights for site permission.
    • Proposed as answer by Tee Wei Hoe Thursday, January 19, 2012 2:45 AM
    Thursday, January 19, 2012 2:43 AM
  • I have the same problem also, thanks chewyf for the solution !!!
    Thursday, January 19, 2012 2:46 AM
  • May be you disable this function in Web-application settings?

    Tuesday, February 18, 2014 7:51 PM