locked
Getting failed to start Live Mesh running XP everytine I do a Windows update RRS feed

  • Question

  •  I am Running XP Home SP3 on my desk top and it seems everytime I do the Windows update I get  a "failed to start live Mesh" The last time this happened I uninstalled Live Mesh and reinstalled it and it worked fine until I did the next windows updated ?
    Tuesday, June 1, 2010 1:32 AM

Answers

  • I had the same problem and i found out that it was my computer Date/time that was resetting everytime that i rebooted. So check your computer current date/time carefuly !  It must be accure... synchronization is all about timing ;-)
    Saturday, June 5, 2010 1:51 PM

All replies

  • That's a very strange problem. I don't know why Live Mesh would be affected by your installation of updates from Windows Update. If a reinstall of Live Mesh resolves it, I think that's the way to go. Otherwise, I'd consider a full format/reinstall of Windows as something is clearly broken as Windows Updates should have no effect on a functioning installation of Live Mesh.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Tuesday, June 1, 2010 1:19 PM
    Moderator
  • I had the same problem and i found out that it was my computer Date/time that was resetting everytime that i rebooted. So check your computer current date/time carefuly !  It must be accure... synchronization is all about timing ;-)
    Saturday, June 5, 2010 1:51 PM