locked
Fresh CRM 4.0 install RRS feed

  • Question

  • Hello

    I'm having a problem with a MS CRM 4.0 install.
    It's a Windows 2003 virtual server with SQL server 2005 installed on it.  (Later we will migrate the database to our DB server)

    During the installation I get a Action Microsoft.Crm.Setup.Server.InstallDatabaseAction failed message. Looking at the log files it points to System.IO.IOException: The network path was not found. followed by at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)

    Does anyone know what could be causing this... let me know if anyone needs more information and I'll provide it.

    Thanks.
    Wednesday, October 14, 2009 6:56 PM

Answers

  • Where are you accessing the files from (are you using a admin share using "$"),  this sometimes causes issues when installing - CRM cant resolve!


    Jonathan Nachman MBSP, MCTS

    My Blog

    CRM Consultant for KMS Software
    Tuesday, October 20, 2009 12:47 PM

All replies

  • Hi Craig,

    Are you logged in with an account that is a domain administrator?

    Is your active directory server running ok?

    Also cHeck that the server you will be installing crm on has a valid dns entry.
    Alex Fagundes - www.PowerObjects.com
    Wednesday, October 14, 2009 7:19 PM
  • Thanks for the reply Alex.

    Yes, I am logged in with an admin account that is a domain administrator

    Active directory is up and running fine.

    Checked entries in our DNS server and the computer name points to the right ip address (forward and reverse) and the dns server is setup correctly on the server (CRM01)

    Any other suggestions?

    Thanks!

    Wednesday, October 14, 2009 7:32 PM
  • A couple more suggestions:

    Is your account setup to be a full sql admin ?

    If the windows firewall is running, please try to disable it during the installation.




    Alex Fagundes - www.PowerObjects.com
    Wednesday, October 14, 2009 7:48 PM
  • The windows firewall was and is turned off by default...
    However, I'm not sure if the admin account was a full sql admin on the sql server.


    Uninstalled MS CRM completely and am going to go ahead and use our SQL install on our DB server instead of the SQL server on that machine. Checked SQL server roles and it all looks good.

    Will let you know

    Thanks!
    Wednesday, October 14, 2009 8:04 PM
  • Where are you accessing the files from (are you using a admin share using "$"),  this sometimes causes issues when installing - CRM cant resolve!


    Jonathan Nachman MBSP, MCTS

    My Blog

    CRM Consultant for KMS Software
    Tuesday, October 20, 2009 12:47 PM