locked
V2.0.2318.12 Support Log Dead link RRS feed

  • General discussion

  •  

    I found a dead link in the support log found by going into settings and logging and clicking create Support Log at the top I found the following

    To view support information, click here this link goes to click here this link goes to http://pseudopartner/OneCare/support

    Which goes no where

    Internet Explorer cannot display the webpage

    Dianogstic reports a dns error of some kind.  

    Thursday, August 16, 2007 12:20 PM

All replies

  • Thank you for reporting this. We are currently investigating this issue. In the future, please use the link https://connect.microsoft.com/feedback/default.aspx?SiteID=168 to file a bug report.

     

    Sunday, August 19, 2007 6:34 PM
  •  Balaji (Microsoft) wrote:

    Thank you for reporting this. We are currently investigating this issue. In the future, please use the link https://connect.microsoft.com/feedback/default.aspx?SiteID=168 to file a bug report.

     

    The Bug report form can't submit all I get is an error.

     

    [sys.webforms.pagerequestmanagerservereventerrorexception

    error returned 500]

     

     Has cropped up Again submitting bug report form

    Connect started errorring out again like mentioned in other threads same errors. just intermittenly popping up.  

    Tuesday, August 21, 2007 2:46 AM
  • I found the same error message yesterday and again today.  Today's date is October 11, and when I came online on October 10 there was a message from Windows Live OneCare saying my computer would be shutting down in 5 hours and 50 minutes unless I wished to restart now, which I did.  Then I kept getting http://pseudopartner/OneCare/support and the message above.  Is this a phishing site and what is being done to rectify the problem?  I am an online student and need to know that my computer is protected.  Thanks!

    Friday, October 12, 2007 12:10 AM
  • It isn't a phishing site, but a broken URL in the beta.

    Mikro filed a bug, but apparently it hasn't been fixed yet or it has re-appeared.

     

    Please file a bug on Connect: https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

    See the Bug Submission Guide - http://connect.microsoft.com/content/content.aspx?ContentID=3480&SiteID=168 - for details on how to create and submit the Support Log zip file with your bug.

     

    -steve

    Tuesday, October 16, 2007 12:09 AM
    Moderator