locked
D-Link DGE-530T transfer up slow down fast but pauses RRS feed

  • Question

  • Well for some reason when I first put my home server together I remember it being faster to move files but now it seems to have some strange probelms and i'm not sure what to do to fix.  Streaming is not a problem from WHS to Xbox 360 video and or music.
    Let me know if you really need my system stats but here is the probelm
    When I move a file from WHS to PC I get about 34Mbs steady until files finnish even if it's 5-10Gb. thats not bat but would hope for a bit faster mind you don't move to many files that way more go to the home server and this is the big probelm.  When I move a file from pc to WHS it starts off really good going at 300+Mbs but this is only for the first 300Mb then it seems it puses for about 30-60 seconds then does another 300Mb and so on until the files are done.  As I move alot of video's over 4gb it's really slow.

    I'm running D-Link Gig Network card and router.  Have not found what can create this problem is it a buffer or something that I need to make bigger?

    Please let me know what you would need to help PD or even make suggestions to this probelm

    Saturday, June 13, 2009 12:12 PM

All replies

  • Well for some reason when I first put my home server together I remember it being faster to move files but now it seems to have some strange probelms and i'm not sure what to do to fix.  Streaming is not a problem from WHS to Xbox 360 video and or music.
    Let me know if you really need my system stats but here is the probelm
    When I move a file from WHS to PC I get about 34Mbs steady until files finnish even if it's 5-10Gb. thats not bat but would hope for a bit faster mind you don't move to many files that way more go to the home server and this is the big probelm.  When I move a file from pc to WHS it starts off really good going at 300+Mbs but this is only for the first 300Mb then it seems it puses for about 30-60 seconds then does another 300Mb and so on until the files are done.  As I move alot of video's over 4gb it's really slow.

    I'm running D-Link Gig Network card and router.  Have not found what can create this problem is it a buffer or something that I need to make bigger?

    Please let me know what you would need to help PD or even make suggestions to this probelm


    Are you moving files through Windows Explorer or some other app?  Are the drivers for the NIC in your server designed for Windows Server 2003?
    Saturday, June 13, 2009 3:46 PM
    Moderator