locked
No file acess...help!!! RRS feed

  • Question

  • First have a look at this thread: http://social.microsoft.com/Forums/en-US/whssoftware/thread/3415c379-f4ec-4634-842f-db146d268660

    Now I cant get access to the files....any clue how to fix this?
    Wednesday, September 24, 2008 8:16 PM

Answers

  • Pierce007 said:

    First have a look at this thread: http://social.microsoft.com/Forums/en-US/whssoftware/thread/3415c379-f4ec-4634-842f-db146d268660

    Now I cant get access to the files....any clue how to fix this?



    I'm guessing that you are receiving an "Access Denied" message?

    To take ownership of a folder 

    1.  Right-click the folder that you want to take ownership of, and then click Properties.

     

    2.  Click the Security tab, click Advanced, and then click the Owner tab.

     

    3.  Click Edit.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    4.  Click the name of the person you want to give ownership to.

     

    5.  If you want that person to be the owner of files and subfolders in this folder, select the Replace owner on subcontainers and objects check box.

     

    6.  Click OK.

     

    Thank you


    Lara Jones [MSFT] Windows Home Server Team
    Wednesday, September 24, 2008 8:39 PM
    Moderator
  • well....seems I managed to fix it though.

    As someone in the thread told me to enable hidden files, which i suddenly remembered, it made me access these files. Hopefully all:-)


    Wednesday, September 24, 2008 8:56 PM

All replies

  • Pierce007 said:

    First have a look at this thread: http://social.microsoft.com/Forums/en-US/whssoftware/thread/3415c379-f4ec-4634-842f-db146d268660

    Now I cant get access to the files....any clue how to fix this?



    I'm guessing that you are receiving an "Access Denied" message?

    To take ownership of a folder 

    1.  Right-click the folder that you want to take ownership of, and then click Properties.

     

    2.  Click the Security tab, click Advanced, and then click the Owner tab.

     

    3.  Click Edit.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    4.  Click the name of the person you want to give ownership to.

     

    5.  If you want that person to be the owner of files and subfolders in this folder, select the Replace owner on subcontainers and objects check box.

     

    6.  Click OK.

     

    Thank you


    Lara Jones [MSFT] Windows Home Server Team
    Wednesday, September 24, 2008 8:39 PM
    Moderator
  • That what I thought as well....and still no access.

    Dont know if this is of any help, however theres two users/gropus with a red question mark. S-1-2-5-21-xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    Wednesday, September 24, 2008 8:49 PM
  • well....seems I managed to fix it though.

    As someone in the thread told me to enable hidden files, which i suddenly remembered, it made me access these files. Hopefully all:-)


    Wednesday, September 24, 2008 8:56 PM